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ABOUT THIS COURSE 

Course Prerequisites 

This manual assumes the user has completed or understands the materials covered in the 

first part of the Microsoft Office Excel 365: Basic courseware, including: 

• Using absolute, relative, and mixed references 

• Using formulas and functions in a worksheet 

• Managing and organizing worksheets 

• Editing and formatting Excel data 

• Printing and saving Excel files 

• Customizing the Excel interface 

Course Overview  

This version of Excel incorporates some new features and connectivity options in an effort 

to make collaboration and production as easy as possible. 

This course is intended to help all users get up to speed on the different features of Excel 

and to become familiar with its more advanced selection of features. We will cover how to 

create and use advanced formulas, analyze data, organize worksheet data with tables, 

visualize data with charts, insert graphics, and enhance workbooks.  

Course Objectives 

By the end of this course users should be comfortable in analyzing data with functions, 

working with tables, visualizing data with charts, and enhancing workbooks. 

How to Use This Book 

This course is divided into lessons. Each lesson focuses on several key topics, each of which 

are broken down into easy-to-follow concepts. At the end of each topic, you will be given an 

activity to complete. At the end of each lesson, we will summarize what has been covered 

and provide a few review questions for you to answer.   
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LESSON 1: 
ANALYZING DATA WITH LOGICAL AND 

LOOKUP FUNCTIONS 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Use text functions 

• Use logical functions  

• Use lookup functions  

• Use date functions  

• Use financial functions 
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TOPIC A: Use Text Functions 

Although you are familiar with Excel’s more commonly used functions, here we will learn 

about some of its more specialized ones. In this topic you will learn about functions that are 

specific to text analysis.  

 

Topic Objectives 

In this session, you will learn: 

• About text functions  

• About LEFT and RIGHT functions  

• About the MID function  

• About the LEN function  

• About the TRIM function  

• About the UPPER, LOWER, and PROPER functions 

• About the CONCATENATE function  

• About the TRANSPOSE function 

 

 

Text Functions 

Text functions are used in Excel to analyze text-based worksheet data. While such functions 

can be used for data analysis, they are typically used instead to prepare data for analysis. 

This is because they allow you to format textual data for use in other areas. For example, 

you can use text functions to import textual data from another workbook and format it so 

that it meets the formatting requirements for the destination workbook.  
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The LEFT and RIGHT Functions 

=LEFT(text, [num_chars]) 

 

=RIGHT(text, [num_chars])  

The LEFT and RIGHT functions are used to return a specific number of characters from 

either the left or the right side of a text string. Typically, these functions are used in 

situations where you need to transfer text to a destination where there is a limit on the 

number of characters each entry may have. The text argument is used to declare which text 

you would like to transfer, while the [num_chars] argument is used to declare how many 

characters you would like transferred.  

Suppose that A1 contains “John Smith” as a text string in a worksheet. Examine the possible 

examples of how the LEFT and RIGHT functions would work with this data: 

Function Description 

=RIGHT(A1) As the num_chars argument was not set in this function it will 

default to one character. This means that the output for this 

function would be “h” – the last letter on the far right of the text 

string. 

=RIGHT(A1, 5) With the num_chars argument set to 5, this function would result in 

“Smith” as an output – the last five letters on the far right of the text 

string.  

=LEFT(A1, 5) With the num_chars argument set to 5, this function would result in 

“John ” (including the space) as an output – the first five letters on 

the far left of the text string.  

=LEFT(“John”) This function would return only “J” as an output because the 

num_chars argument was not set. 
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The MID Function 

=MID(text, start_num, num_chars) 

Similar in use and design to the LEFT and RIGHT functions, the MID function will return 

characters from the middle of a text string. As with the LEFT and RIGHT functions, the text 

argument is used to reference the cell(s) with the text string in question or to enter a text 

string directly into the function surrounded by double quotation marks. The start_num 

argument is unique to the MID function as it tells the function which character in the text 

string to start with. The num_chars argument then allows you to set the number of 

characters that you would like to return from the starting point that you set in the previous 

argument. Keep in mind that while the num_chars arguments behave the same as it does in 

the LEFT and RIGHT functions, it is required for the MID function to operate correctly.  

Suppose that A1 contains “John Smith” as a text string in a worksheet. Examine the possible 

examples of how the MID function would work with this text string:  

Function Description 

=MID(A1, 5, 6) In this case, the text is contained within cell A1. The start_num 

argument is set to 5, so the function will start five characters 

(including spaces) into the text string. The num_chars argument is set 

to five so the five characters after the starting position will be 

returned. This means that “Smith” would be the output for this 

formula. 

=MID(A1, 1, 4) In this case, the text is contained within cell A1. The start_num 

function is set to one, so the function will start at the beginning of 

the text string. The num_chars argument is set to four so the four 

characters after the starting position will be returned. This means 

that “John” would be the output for this formula. 
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The LEN Function – (Length of a text string) 

=LEN(text) 

The LEN (short for length) function’s sole purpose is to return the number of characters that 

appear within a text string. While there can be many uses for this function, it is typically 

used to ensure that text strings are of the correct length. For example, you could use this 

function to make sure that all of the text data within a row is under a specified length. The 

only argument in this function, text, is used to specify where the text data that you would 

like to count is stored.  

Suppose that A1 contains “John Smith” as a text string and B1 contains “Jane Doe” as a text 

string. Examine the possible examples of how the LEN function would work with this 

information in mind: 

Function Description 

=LEN(A1) In this case the LEN function has the text argument set to A1. This means 

that a count of the text string within this cell will be returned. The output 

of this function would then be 10. 

=LEN(B1) In this case the LEN function has the text argument set to B1. This means 

that a count of the text string within this cell will be returned. The output 

of this function would then be 8. 
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The TRIM Function – (takes out spaces before & after text) 

=TRIM(text) 

The TRIM function is used to remove any empty spaces from text strings, excluding spaces 

between words. This function can be very useful in solving data compatibility issues. For 

example, a frequent problem in data entry is random spaces at the beginning or end of a 

text string. Such problems can greatly affect your ability to work with text-based data.  

Note that the only argument in this function, text, is used to specify where the text data 

that you would like to work with is stored. 

Suppose that A1 contains “John Smith” as a text string and B1 contains “Jane ” as a text 

string. Examine the possible examples of how the TRIM function would work with this 

information in mind: 

Function Description 

=TRIM(A1) In this case the TRIM function has the text argument set to A1. “John 

Smith” will be returned with all of the spaces at the beginning of this text 

string removed. 

=TRIM(B1) In this case the TRIM function has the text argument set to B1. “Jane” will 

be returned with all of the spaces at the end of this text string removed. 
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The UPPER, LOWER, and PROPER Functions 

=UPPER(text) 

=LOWER(text) 

=PROPER(text) 

The UPPER, LOWER, and PROPER functions are used to change the case of text-based data. 

The UPPER function will convert all lowercase characters into uppercase, while the LOWER 

function will do the opposite. The PROPER function will only capitalize the first character of 

each word in a text string. For all these functions, the only argument is text. This is used to 

indicate the text-based data that you would like this function to work with.  

Suppose that A1 contains “John Smith” as a text string and B1 contains “jANe smiTh” as a 

text string. Examine the possible examples of how the UPPER, LOWER, and PROPER 

functions would work with this information in mind: 

Function Description 

=UPPER(A1) In this example, the UPPER function will convert all of the text within 

cell A1 to uppercase. This means that the output would be “JOHN 

SMITH”. 

=LOWER(A1) In this example, the LOWER function will convert all of the text within 

cell A1 to lowercase. This means that the output would be “john smith”. 

=PROPER(B1) In this example, the PROPER function ensures that only the first 

character in each word in cell B1 is capitalized. This means that “Jane 

Smith” would be the resulting output. 

  



 Microsoft Excel 365: Intermediate                                     

9 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

The CONCATENATE Function – Joins text together 

=CONCATENATE(text1, [text2], …)  

The CONCATENATE function is perhaps one of the most powerful text functions available in 

Excel. Using this function, you can combine (concatenate) text strings together from 

multiple cells into a single cell. This function can save you an enormous amount of time if 

you need to combine data from multiple sources into one cell.  

This function’s only required argument is text1. This is where you need to declare the first 

string of text that you want to include in the new cell. Subsequent strings can be added 

using more arguments, with each separated by a comma. Keep in mind that you are limited 

to 254 arguments when using this function.  

Suppose that you want to combine all the text data from the A1:A4 range of the example 

worksheet into the C1 cell:  

 

With the C1 cell selected, you would type “=CONCATENATE(A1, A2, A3, A4)” into the 

Formula Bar. After pressing Enter, the output of that result will display the text from all the 

arguments into cell C1 with no spaces in between:  
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Spaces (or other symbols) can be added between each text string by adding a space 

surrounded by double quotation marks between each argument. In this case, you would 

type =CONCATENATE(A1, “ “, A2, “ “, A3, “ “, A4): 

 

 

Text Concatenation with the Ampersand 

While the CONCATENATE function can be extremely useful, you can also use a somewhat 

simpler method to join multiple text strings together. Using just the ampersand operator 

(&) in the Formula Bar you can achieve the same result as if you used the CONCATENATE 

function. For example, suppose that you wanted to combine text data from the A1 and A2 

cells and display the output in cell C1:  

 

By typing “=A1&A2” into the Formula Bar, the output will result in the text strings from 

these two cells being combined:  
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Just like with the CONCATENATE function, you can also add spaces or other characters. In 

this case, if you wanted to add a space between these two combined strings, you could type 

the following into the Formula Bar: =A1&” “&A2: 

 

(Note that if you wanted to add a third string, you would have to add another ampersand 

character after the A2 cell reference.) 
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The TRANSPOSE Function 

The Transpose function will shift a vertical range of cells to a horizontal range and the 

reverse. To operate correctly, this function needs to be entered as an array formula in a 

range that has the same number of rows and columns.   

For example, suppose that you wanted to transpose the values in column A so that they 

appear horizontally in row 1:  

 

 

To do this, first select the destination cells that you would like the results to be shown in:  
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Next, you would enter the transpose function into the Formula Bar with the original cell 

range as the argument. In this case it would be “=TRANSPOSE(A1:A5)”: 

 

Press Ctrl + Shift + Enter to enter this function as an array formula and the results will be 

displayed within the selected cells:  
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Activity 1-1: Analyzing Data Using Text Functions  

Using some of the text functions that you have learned about in this topic, you would like to 

automate portions of an invoice form to decrease the time needed for data entry.  

1.  To begin, open Activity 1-1 from your Exercise Files folder:  

 

2.  First you would like to find the first initial from the first name that is entered 

column A. Click to select cell C2 and type “=LEFT(A2)” into the Formula Bar: 

 

3.  Press the Enter key on your keyboard and you will see that the previously selected 

cell now displays the initial from the first name (“J” in this case): 
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4.  Next, you need to do the same thing and find the first initial from the last name 

that is entered column B. Click to select cell D2 and type “=LEFT(B2)” into the 

Formula Bar: 

 

5.  Press the Enter key on your keyboard and you will see that the previously selected 

cell now displays the initial from the last name (“S” in this case): 

 

6.  Now you need to use the CONCATENATE function to fill in the Full Initials column. 

Click to select the E2 cell and then type “=CONCATENATE(C2, D2)” into the Formula 

Bar: 

 

7.  Press the Enter key and you will see that the values from cells C2 and D2 have been 

combined to show the full initials: 
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8.  Finally, you would like to automatically fill in the shipment method based on the 

number of characters that appear in the invoice number. If the invoice has more 

than five characters, then it is a rush order, while if it is five characters or less, it is 

a standard order. Select H2: 

 

9.  Type “=IF(LEN(G2)>5, "RUSH", "STANDARD")” into the Formula Bar: 

 

10.  Press the Enter key on your keyboard and you will see that this order is a rush 

order because its invoice number is more than five characters: 

 

11.  Use the Auto Fill feature to copy the formulas that you entered over the course of 

this activity into the adjacent cells in row 3:  

 

12.  Save the current workbook as ‘Activity 1-1 Complete’ and then close Microsoft 

Excel. 
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TOPIC B: Use Logical Functions 

Logical functions are used to ask yes or no questions of your data. In this session, you will 

learn all about the logical functions that are available in Excel 365, including the AND, OR, 

and IF functions.   

 

Topic Objectives 

In this session, you will learn: 

• About logical functions  

• About logical operators 

• About the AND function  

• About the OR function  

• About the IF function 
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Logical Functions 

Excel contains a collection of logical functions that allow you to essentially ask yes or no 

questions of your data. Such questions return a positive (TRUE) or negative (FALSE) 

response. Logical functions also allow you to perform calculations when certain conditions 

are met. For example, logical functions could be used to ask your data if the sales 

department met its goals for this quarter. Or, it could be used to find out if the sales 

department met its goal, and if so, what the bonus would be for the people in that 

department.  

 

Logical Operators 

Logical operators are used to compare two values against one another to see if they meet a 

specified logical condition. Should the values meet the logical condition (2 > 1) then the 

output would be the logical value of TRUE. If the values do not meet the logical condition (2 

< 1), then the output would instead be FALSE. Due to this behavior, logical operators are 

instrumental in constructing conditions for functions and calculations to run correctly.  

Below you will find a table with all of the logical operators that are available in Excel and 

what they do: 

Operator Symbol Examples with TRUE Result 

Equal to = 1 = 1 

Greater than > 2 > 1 

Less than < 1 < 2 

Greater than or equal to >= 2 >= 2 
3 >=2 

Less than or equal to <= 2 <= 2 
1 <=2 

Not equal to <> 1 <> 2 
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The AND Function 

=AND(logical1, [logical2], …)  

This function will return a TRUE value when all of the arguments are true. On the flipside, it 

will return a FALSE value when all arguments in this function are false. While there can be a 

varied amount of use cases for this function, you would typically use it for conditional 

purposes. For example, you could use this function to check if all of the departments in an 

organization have met all of their goals for the current quarter.  

The first argument that is required in this function is logical1. You can have up to 30 of 

these arguments in one AND function with each argument separated by a comma. These 

arguments are where you enter the logical values and operators that you would like to test 

for (e.g. A1>B2). Additionally, you also have the option of entering a formula as a single 

argument.  

Suppose that A1 contains the value of 15, while cell B1 holds the value 20, and C1 contains 

25. Additionally, assume that D1 holds the logical value of FALSE: 

 

Function Description 

=AND(A1<B1, B1>C1) While the value of A1 is less than the value in B1, B1 is 

actually less than C1. As not all of the arguments in this 

function are true, the AND function will output FALSE.  

=AND(A1<B1, B1<C1) The value of A1 is less than B1, and similarly the value of B1 

is less than C1. As all of the arguments in this AND function 

have returned as true, the output for this function would be 

TRUE.  

=AND(D1) The value of D1 holds the logical value of FALSE so the output 

of this AND function would also be FALSE.  

=AND(2*2=4) In this function a simple equation has been added as an 

argument. As this equation is correct (2X2=4) the output 

from this AND function would be TRUE. 
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The OR Function 

=OR(logical1, [logical2], …)  

The OR function is similar to the AND function with one key difference: the OR function will 

return a TRUE value if any of the arguments evaluate to TRUE. With the same 30 arguments 

limit as the AND function, the OR function is constructed in the same manner and supports 

the same items (formulas, cell references, etc.). Typically this function would be used to 

determine if there is a TRUE value in a group of data. For example, you could use it to 

quickly see if anyone in your sales department has made sales over a particular dollar 

amount this quarter.  

Suppose that A1 contains the value of 15, while cell B1 holds the value 20, and C1 contains 

25. Additionally assume that D1 holds the logical value of FALSE: 

 

  Description 

=OR(A1<B1, B1>C1) While the value of A1 is less than the value in B1, B1 is actually 

less than C1. Even though only one of the arguments in this 

function has returned as TRUE, the OR function will still output 

TRUE.  

=OR(A1<B1, B1<C1) The value of A1 is less than B1, and similarly the value of B1 is 

less than C1. As all of the arguments in this OR function have 

returned as true, the output for this function would be TRUE.  

=OR(D1, A1<5) The value of D1 holds the logical value of FALSE and the data in 

A1 is not less than five, so both of these arguments resolve to 

FALSE. This means that the output for this OR function would 

also be FALSE.  
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The IF Function 

=IF(logical_test, value_if_true, value_if_false) 

The IF function is one of the most commonly used logical functions. It will set a cell value 

based upon if a logical test resolves to true or false. For example, you could use this 

function to test if a salesperson in your organization exceeded a sales goal. If that resolves 

to true then you could have this function output a bonus amount. If it resolves to false, then 

you could have this function output a zero amount.  

The IF function has three arguments: logical_test, value_if_true, and value_if_false. The 

logical_test argument is where you create the condition that you would like to test. The 

value_if_true argument will be the output of this function if the condition is found to be 

true. Similarly, the value_if_false argument will be the output if the condition is found to be 

false. Keep in mind that the value arguments in this function can not only hold text and 

numerical data; however, all text data must be enclosed in double quotation marks. 

Suppose that A1 contains the value of 15, while cell B1 holds the value 20, and C1 contains 

25. Additionally, assume that D1 holds the logical value of FALSE: 

 

Function Description 

=IF(A1<B1, “Yes”, “No”) In this example, A1 is in fact less than B1 so this function 

would output Yes.  

=IF(A1<B1, B1*C1, “No”) In this example, A1 is less than B1 so this function would 

output the result of the B1*C1 formula - 500 in this case.  

=IF(A1>B1, “Yes”, “No”) In this example, A1 is less than B1 so this function will 

result in No as the output. 
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Activity 1-2: Analyzing Data Using Logical Functions 

You have been tasked with maintaining a worksheet that is used to determine if an 

employee qualifies for a bonus. Use the functions you learned about in this lesson to 

determine which employees will receive a bonus and complete the data in the ID column. 

1. 1 
 

To begin, open Activity 1-2 from your Exercise Files folder:  

 

2.  First you need to fill in the ID column. This data is the first name and last name 

separated by an underscore (_). While you can do this manually, the 

CONCATENATE function is built for exactly this type of work. Use your cursor to 

select cells C5:C14 on the worksheet:  
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3.  Next, in the Formula Bar, type “=CONCATENATE(A5:A14, “_”, B5:B14)”: 

 

4.  This is also an array formula so press Enter to apply it. You will now see that the 

formula is complete, and the contents of the ID column have been filled in 

correctly:  
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5.  Next, you need to determine which salespeople are going to receive a bonus. 

Bonuses are dispensed if they exceed their weekly sales goal. For this purpose, you 

can use the IF function. Use your cursor to select cells F5:F9 on the worksheet:  

 

6.  Inside the Formula Bar, type “=IF(D5:D9>E5:E9, I2, 0)” and then press Enter:  

Hint: This is a capital “I”, not a 12! 

 

7.  The new IF function will then be applied to the selected cells as an array. You will 

immediately see that three of the selected employees qualify for a $500 bonus:  
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8.  Next, you need to construct a similar function that will be applied to the remainder 

of the salespeople on the worksheet. Use your cursor to select cells F10:F14:  

 

9.  Inside the Formula Bar, type “=IF(D10:D14>E10:E14, I2, 0)”. Because this is an array 

function, press Enter:  

Hint: This is a capital “I”, not a 12! 
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10.  The bonus information has now been calculated for all employees in this 

worksheet:  

 

11.  Save your work as ‘Activity 1-2 Complete’ and then close Microsoft Excel. 

 

Hint: If you have not used an array formula but rather copied your formula down, it may not 

return the correct answer as excel automatically adjusts the formula that is copied to move 

rows as it goes. 

To correct this, go into the first formula and adjust I2 to be $I$2 and recopy the formula.  

The $ holds the cell reference as static, rather than moving it with the copied formula.  
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TOPIC C: Use Lookup Functions 

In this topic you will learn about functions that are specific to data analysis.  

 

Topic Objectives 

In this session, you will learn: 

• About lookup functions 

• About the LOOKUP function  

• About the HLOOKUP function 

• About the VLOOKUP function 

• About the MATCH function 

• About the INDEX function 

 

 

Lookup Functions 

Lookup functions are used to find and return a value by searching a corresponding row or 

column. For example, suppose that you are trying to find a product name that corresponds 

to a product number. You could use the LOOKUP function to search for the product number 

and then return the value from an adjacent column (Product Name in this case): 
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The LOOKUP Function 

=LOOKUP(lookup_value, lookup_area, results_area) 

The LOOKUP function requires three arguments. The first is the value that you are searching 

for, followed by the area that you would like to search, and then the corresponding range 

from which you would like the results to be shown. For example, let’s suppose that you 

want to find out the product name for product number 48946 in the following worksheet:  

 

 

To do this using a LOOKUP function, you would use the following formula:  

 

As you can see the value that you are looking up is entered first (48946), followed by the 

lookup area (A2:A4), and it is ended with the results area where the corresponding result is 

found (B2:B4). In this case, the result is “Keyboard:” 
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The VLOOKUP Function – Vertical Lookup 

=VLOOKUP(lookup_value, lookup_area, column, approximate_match) 

The VLOOKUP (vertical lookup) function operates in a similar way to the LOOKUP function. 

It is used when you need to find things in a table or range only by row, and it does this by 

only looking for a value that appears in the left-most column of a table and then returns the 

corresponding value from any other column that you specify.  

For example, let’s suppose that you want to find unit price for “Keyboard” product. To do 

this, you would enter the following formula:  

 

As you can see the value that you are looking up is entered first (“Keyboard”), followed by 

the lookup area (A2:C4) that includes the whole range (or table). Following this is the 

column index number. Columns in the selected range or table are numbered from left to 

right, with the first column being 1, the next 2, and so on. In this example, as we are looking 

for the unit price, we entered 3 for the third column. Finally, you can then choose between 

looking for approximate matches or exact. In this example FALSE was chosen as we wanted 

a direct match.  

The result is 29.99 being returned by the formula: 
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The HLOOKUP Function – Horizontal Lookup 

=HLOOKUP(lookup_value, lookup_area, row, approximate_match) 

 

The HLOOKUP function is very similar to the VLOOKUP function, but it works horizontally 

rather than vertically. Like the others, it is used when you need to find things in a table or 

range only by column. It does this by only looking for a value that appears in the top-most 

row of a table and then returns the corresponding value from any other row that you 

specify.  

For example, let’s suppose that you want to find unit price for “USB Cable” product. To do 

this, you would enter the following formula:  

 

As you can see, the value that you are looking up is entered first (“USB Cable”), followed by 

the lookup area (A1:D3) that includes the whole range (or table). Following this is the row 

index number. Rows in the selected range or table are numbered from top to bottom, with 

the first row being 1, the next 2, and so on. In this example, as we are looking for the unit 

price, we entered 3 for the third row. Finally, you can then choose between looking for 

approximate matches or exact. In this example FALSE was chosen as we wanted a direct 

match.  

The result returned by the formula is 4.99: 
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The MATCH Function 

= MATCH(lookup_value, lookup_array, [match_type]) 

The MATCH function searches for a value in a range of cells and then returns its position. 

This function requires two arguments: the value that you are searching for, followed by the 

range of cells that you would like to search. Note that this function is not case-sensitive. 

You can also use the optional match type argument to customize the function’s behavior: 

Match_Type Behavior 

1 (or omitted) Finds the largest value that is less than or equal to the lookup value. 

Requires the lookup array argument values to be in ascending order. 

0 Finds the first value exactly matching the lookup value argument.  

2 Finds the smallest value that is greater than or equal to the lookup 

value. Requires the lookup array argument values to be in 

descending order. 

 

 

For example, let’s suppose that you want to find the most expensive product in this 

worksheet: 

 

To do this using a MATCH function, you would use the following formula:  
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We know we do not sell any products over $1,000, so we have entered that as the lookup 

value, followed by the lookup area (Column C). We have also omitted the match type 

argument as we want the default behavior.  

In this case, results are returned showing the most expensive product is in Row 4 of our 

dataset: 
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The INDEX Function 

INDEX(reference, row_num, [column_num], [area_num]) 

The INDEX function returns a value from a table or range. It also offers an alternative syntax 

which allows you to use it with an array: 

INDEX(array, row_num, [column_num]) 

 

For example, let’s suppose that you want to find the value at the very end of this range:  

 

To do this using an INDEX function, you would use the following formula:  

 

In this case, the value in Row 4, Column 3 (C4) is returned: 
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Activity 1-3: Analyzing Data Using Lookup Functions 

Using a lookup function, you would like to find the total amount of sales that were made by 

an employee.  

12. 1 To begin, open Activity 1-3 from your Exercise Files folder:  

 

13. 2 Click cell D1 to place your cursor there:  
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14. 3 You would like to find out the weekly sales made by Lucas, so start by typing 

=VLOOKUP(“Lucas”, into the Formula Bar:  

 

15. 4 Next, you need to add the cell range that you are working with. For this example, 

type “A5:E14,” (without quotation marks), following the comma:  
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16. 5 Now you need to enter the column whose data you would like to use as a result. In 

this case you want the weekly sales to be shown, so type “4,” as the Weekly Sales 

column is further from the left:  

 

17. 6 Finally, you need to decide if you would like only exact matches to be used or 

approximate matches. For this example, you would like exact matches, so type 

“FALSE” followed by a closing parenthesis:  
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18. 7 With the formula now completed, press Enter. The weekly sales made by Lucas will 

now be shown in D1:  

 

19. 8 Save the changes that you have made to the workbook as ‘Activity 1-3 Complete’ 

and then close Microsoft Excel to complete this exercise.  
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TOPIC D: Use Date Functions 

Entering the current date and time into a worksheet is one of the more common tasks that 

you will complete using Excel. In this session, you will learn how to add date information 

using the TODAY and NOW date functions.  

 

Topic Objectives 

In this session, you will learn: 

• About the TODAY function  

• About the NOW function  

• How to serialize dates and times with functions 
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The TODAY Function 

About as simple as a function can get, the TODAY function has no arguments: 

=TODAY() 

When executed, it will simply print today’s date into a cell:  

 

 

If you wish, you can customize this function’s output by changing the number format to 

Short Date or Long Date, depending on your requirements.  
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The NOW Function 

The NOW function is also very simple and uses no arguments: 

=NOW() 

 

It will print the current date and time into the cell where the function is placed:  

 

Usually this function is used in conjunction with others to complete time calculations. 
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Serializing Dates and Times with Functions  

If you are using formulas where you only need the month or a specific time of day, there are 

several different functions that you can use to gather that information from an original 

serial value. For example, here you can see the YEAR, MONTH, DAY, HOUR, MINUTE, and 

SECOND functions serializing the date in A1 and the time in A2: 

 

 

Each of these functions only accept one argument – a reference to the cell that contains the 

date or time value. For example, here you can see an example of the YEAR function pointing 

to cell A1:  

=YEAR(A1) 
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Activity 1-4: Analyzing Data Using Date Functions 

You would like to fill out an invoice tracking sheet using some of the date functions that you 

learned about in this topic. 

1. 
 

To begin, open Activity 1-4 from your Exercise Files folder:  

 

2. Ensure that cell B2 is selected and then type “=TODAY()” into the formula bar:  

 

3. Press “Enter” and the current date will be shown as a value in previously selected 

cell:  
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4. Click cell C2 and type “=NOW()” into the formula bar:  

 

5. Press the Enter key and the current date and time will be the value shown in the 

previously selected cell:  

 

6. Select cell C2 once again. Change the number format to Time by clicking Home → 

Number Format → Time:  

 

7. With the time number format applied to the selected cell, you will see that its 

value will now only show the current time:  
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8. Save the current workbook as ‘Activity 1-4 Complete’ and then close Microsoft 

Excel to complete this exercise. 
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TOPIC E: Use Financial Functions 

As Microsoft Excel is widely used by many accounting and finance professionals, it includes 

several special financial functions. For example, some financial functions can be used to 

calculate loan interest, while others can be used to determine the value of investments over 

time. In this session you will learn about the four major financial functions that are available 

in Excel 365.  

 

Topic Objectives 

In this session, you will learn: 

• About the IPMT function 

• About the PPMT function 

• About the NPV function 

• About the FV function 
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The IPMT Function – Interest Payment Function 

=IPMT(rate, per, nper, pv [fv], [type]) 

The IPMT function is used to calculate the interest payment that is due for a period on a 

loan that has a fixed interest rate with regular payments. Alternatively, this function could 

also be used to calculate the return per period on an investment with the same restrictions.  

The rate argument is where you declare the interest rate per period. For example, if you 

were trying to calculate the interest payment on a loan that has a three per cent annual 

interest rate, you would divide three per cent by 12. 

The per argument is the period over which you need to calculate the interest. For example, 

if the period of the loan was four years and payments are being made monthly, the per 

argument would be 48. If annual payments were being made, the per argument would be 

four.  

The total number of payments for the loan or investment are entered as the nper 

argument. For example, if payments were being calculated on a three-year investment, 

nper would be 36.  

Finally, the pv argument is where you enter the principal of the loan or total amount of 

money being invested.  

In addition to the required argument, the IPMT function includes two optional arguments: 

fv and type. The fv argument is used to enter the future value of the investment after all 

payments have been made to it, or if working with a loan, the balance of the loan. If you 

choose not to set this argument, it will default to 0 (the typical balance of a loan after all the 

payments are made). Finally, the type argument is used to indicate if payments are due at 

the end of each payment period (indicated by “0” or by omitting the argument), or at the 

beginning (indicated by “1”). If left blank, this argument will default to 0.  

Suppose that in a worksheet, A1 contains the value of $15,000, while cell B1 holds the value 

6%, and C1 contains the value 4: 
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With that information in mind, below you can see how an IPMT function could be 

constructed to determine how much interest the borrower would owe one and a half years 

into the four-year loan: 

Function Description Result 

=IPMT(B1/12, 18, C1*12, A1) This function will calculate the how 

much interest a borrower will owe for 

the loan (A1), one and a half years 

into the term (18) with an annual 

interest rate of 6% (B1/12) and a total 

term of four years (C1*12).  

($50.46) 

 

If this were from the lender’s perspective, the function would be almost the same, but the 

principal would be a negative value as they would be paying that out. This would result in a 

positive result rather than a negative one.  

Function Description Result 

=IPMT(B1/12, 18, C1*12, -A1) This function will calculate how 

much interest is owed to you as the 

lender of the loan (-A1), one and a 

half years into the loan (18) with an 

annual interest rate of 6% (B1/12) 

and a total term of four years 

(C1*12).  

$50.46 
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The PPMT Function – Principal Payment Function 

=PPMT(rate, per, nper, pv, [fv], [type]) 

The PPMT (payment) function is used to calculate the amount owed against the principal on 

a loan (or gained from an investment) over a select period and a fixed interest rate. Like the 

IPMT function, the PPMT function uses the exact same arguments: rate, per, nper, pv, [fv], 

and [type]. You could even add the result from the same period of the same loan calculated 

by the IPMT function to the result using the same arguments from the PPMT function to 

calculate the total payment for the selected period.  

Suppose that in a worksheet, A1 contains the value of $15,000, while cell B1 holds the value 

six per cent and C1 contains the value four: 

 

With that information in mind, below you can see how a PPMT function could be 

constructed to determine the required payment on the principal of a loan, one and a half 

years into the four-year loan: 

Function Description Result 

=PPMT(B1/12, 18, C1*12, A1) This function will calculate the 

amount owed to the principal of a 

loan (A1), one and a half years into 

the loan (18) with an annual interest 

rate of 6% (B1/12) and a total term of 

four years (C1*12).  

$(301.81) 
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The NPV Function – Net Present Value Function 

=NPV(rate, value1, [value2], …)  

If you are unfamiliar with NPV (net present value) calculations, they are used to compare 

the value of money today to the value of money in the future, taking inflation and returns 

into account. In particular, the NPV function is used to calculate the net present value of an 

asset or investment using the estimated (or known) future cash flow, as well as the discount 

rate per period.  

 

The rate argument in this function is used to declare the discount rate per period. The value 

arguments are used to represent any future cash flow. For example, suppose that an initial 

cost of $75,000 was incurred (A1) with a discount rate of nine per cent (A2). The cash flows 

for the next consecutive four years are $16,000, $14,000, $12,000, and $10,000 (A3:A6) 

respectively:  

 

The NPV function could then be constructed as follows: 

Function Description Result 

=NPV(A2, A3:A6) This function will calculate the net present 

value of $75,000 with a discount rate of 9% 

(A2) and future cash flow (A3:A6). 

$42,812.87 

 

Keep in mind that the output from this formula does not include the initial cost. To factor 

that into the result, you would subtract the result from the initial cost. With that in mind, 

the NPV for this example would be $32,187.13. 
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The FV Function – Future Value Function 

=FV(rate, nper, pmt, [pv], [type])  

The FV function is used to calculate the future value of an investment that has a fixed 

interest rate, as well as a fixed or periodic payment schedule. Like most of the other 

financial functions covered in this topic, the FV function uses many of the same arguments.  

The rate argument is where you declare the interest rate per period. For example, if you 

were trying to calculate the interest payment on an investment that has a three per cent 

annual interest rate, you would divide .03 (or 3%) by 12 and enter that result (.0025 in this 

case) as the argument.  

The total number of periods from now that you want to use to calculate the future value of 

the investment are entered as the nper argument. Keep in mind that the periods entered 

are the same as the ones used to calculate the rate argument e.g. 25 yeas x 12 months per 

year.  

The pmt argument is where you enter the payment that is being made for each period. For 

example, if you were paying $200 a month into this investment over 10 years, you would 

enter 200 as the pmt value. It would also mean that the nper value would be 120 (12 x 10).  

In addition to the required argument, the FV function includes two optional arguments: pv 

and type. The pv argument is used to enter the present value of the investment. This would 

be used if you need to calculate the future value of a one-time investment that has a fixed 

interest rate. The type argument is used to indicate if payments are due at the end of each 

payment period (indicated by “0” or by omitting the argument), or at the beginning 

(indicated by “1”). If left blank, this argument will default to 0.  
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Suppose that in a worksheet, A1 contains the value of -$15,000 (initial investment), while 

cell B1 holds the value six per cent (annual interest), and C1 contains the value -$200 

(additional monthly payments). As well, assume that the investor wants to contribute the 

additional monthly payments for a period of 25 years: 

 

With that information in mind, below you can see how an FV function could be constructed 

to determine the future value of this investment: 

Function Description Result 

=FV(B1/12, 25*12, C1, A1) This function will calculate the future 

value of the initial investment (A1), 

combined with a monthly contribution 

of (C1) over a period of 25 years (25*12) 

with a fixed annual interest rate of 6% 

(B1/12). 

$205,573.34 

 

Note that because you are calculating an investment, the initial payment (pv) and monthly 

payment (pmt) need to be entered as negative values to receive a positive result. On the 

other hand, entering positive values would result in a negative value.  
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Activity 1-5: Using Financial Functions 

You have been given the task of calculating the net present value of an investment, as well 

as calculating the future value of an investment. 

1.  To begin, open Activity 1-5 from your Exercise Files folder:  
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  Let’s start with the NPV calculation. Click inside cell B8 to select it:  

 

  Next, in the Formula Bar, type “=NPV(”: 
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  Now you need to enter the discount rate (rate argument). In this example it is three 

per cent, so enter the B3 cell reference:  

 

  The future cash flow (value argument) now needs to be entered. Add a comma and 

then enter the B4:B7 range followed by a closing parenthesis:  

 

  Press “Enter” to apply the new function. You will see the result in the currently 

selected cell:  
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  Keep in mind that this result does not factor in the initial cost (B2). In order to 

calculate the true NPV of this investment, the initial cost of the investment needs to 

be subtracted from the value that was returned from the NPV function. In this 

example, the NPV for this investment would be $367,981.54. 

  Next, you need to calculate the future investment value using the information a 

little lower on this worksheet. Click to select cell B15:  

 

  Inside the Formula Bar, type “=FV(B13/12”: 
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  Now you need to add the period from now that you wish to use to calculate the 

future value (nper). In this example it is 25 years, so in the Formula Bar add a 

comma and then type “25*12”: 

 

  Next, you need to declare what the monthly contribution to this investment will be 

after the initial investment (pmt). In the Formula Bar, add a comma and type the 

“B14” cell reference:  

 

  Finally, you need to enter the present value of the investment (pv). In the Formula 

Bar, add a comma and then type B12 followed by a closing parenthesis:  
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  Press “Enter” to apply the new formula. You will see that the value of this 

investment will be $183,874.85 after 25 years of contributions and the initial 

investment of $1,500: 

 

  Save your changes as ‘Activity 1-5 Complete’ and close Microsoft Excel. 

 

 

Summary 

In this lesson you learned how to analyze data in your worksheets using a variety of 

different functions. You learned how to use text functions to manage and manipulate text, 

as well as date functions to return date information. Additionally, you learned about the 

many different financial functions that are available to you and how they operate.   
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LESSON 2: 
ORGANIZING WORKSHEET DATA WITH 

TABLES 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Create and modify tables 

• Sort data and filter data 

  



 Microsoft Excel 365: Intermediate                                     

59 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

TOPIC A: Create and Modify Tables 

While formulas and functions are great at analyzing data within your workbook, they are 

more apt at analyzing entire workbooks rather than specific sets of data. If you need to 

analyze smaller sets of data within a large workbook or break down large sets of data into 

smaller parts, then converting your data into tables is often the best solution. Tables allow 

you to use Excel’s powerful organizational capabilities without modifying the data itself. 

Using tables, you can narrow down specific data, focus on only the important information, 

and more.  

 

Topic Objectives 

In this session, you will learn: 

• About tables  

• About the components of a table  

• How to use the Create Table dialog box  

• About the Table Tools – Design contextual tab 

• How to use and apply table styles, as well as Quick Styles  

• How to customize row display  

• About table modification options 
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Tables 

A table is a specially designated range of information that has added functionality. You can 

have multiple tables per worksheet, and tables can be as large or small as the amount of 

data you want to work with. Tables can be created from existing data ranges or from empty 

ranges and then populated afterwards. Once a table has been created, it will automatically 

be given a generic name such as “Table1” or “Table2” depending upon the number of tables 

present in the current worksheet; however, these names can be changed at any time. 

Additionally, tables are flexible in that you can convert a table back to a normal range at any 

point without affecting the contents.  

A table is made from adjacent columns of data, with a unique label or heading for each 

column. Columns and rows may be added to a table just as you would when working with a 

normal range.  

Remember that each worksheet has a lot more rows than columns. This design is well 

suited for data organized in long, adjacent, list-like columns: 
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Table Components 

Several components come together to create a table. Some of these components, such as 

the header row and banded rows, are required, but other components can be toggled on or 

off. Below you can see a table with many of the components toggled on:  

 

Here is an overview of each element. 

• The Header row (1) will display the column headers for each column in the table. For 

each header within the Header row, you will see the Header row drop-down arrow 

(2). This is used to access a variety of organizational commands.  

• Banded rows (6) allow you to easily differentiate between each row that appears 

within the table, while the Total row (3) is used to display the results of calculations 

that are done on a column-by-column basis. The Total row also includes the Total row 

drop-down arrow when selected. This gives you quick access to functions that can 

perform calculations on the table data. Note that this component will only be 

displayed if a cell in the Total row is selected.  

• Finally, the First column (4) option will apply a bold effect to the first column in the 

table to differentiate it from other columns. The Last column (5) option, when 

applied, will do the same thing to the last column of data.  
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The Create Table Dialog Box 

The Create Table dialog box is used to convert existing ranges of data into a table. 

Additionally, this dialog box also allows you to choose if you want to include the top row of 

the selected range in the new table as a header row.  

 

To access this dialog box, select the cell range that you would like to convert into a table 

and then click Insert → Table:  

 

The Create Table dialog box will open. You will see the selected range (using absolute cell 

references) in the “Where is the data for your table?” text box:  

 

Clicking the OK button will convert the selected cell range into a table.  
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Table Modification Options 

Tables can be modified like any worksheet found in Excel. To insert a new row, select the 

table row below where you want to insert one or more blank table rows. Next, click Home 

→ Insert → Insert Table Rows Above:  

 

A new blank row will then be added above the selected row, shifting everything below this 

row downwards:  

 

Similarly, you can add new columns by selecting the table column to the right of where you 

want to insert a new column. Next, click Home → Insert → Insert Table Columns to Left.  
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Activity 2-1: Creating and Modifying a Table 
 

You have decided that because the Weekly Sales & Bonus Payout worksheet will grow on a 

weekly basis, it is a good idea to convert the range into a table to facilitate data analysis. 

You would also like to apply a new table style to it. 

1. 1 To begin, open Activity 2-1 from your Exercise Files folder:  

 

  First, use your cursor to select the A4:G14 cell range:  
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  Next, click Insert → Table:  

 

  In the Create Table dialog box, you will see that the range you previously selected 

is listed inside the “Where is the data for your table?” text box:  

 

  Ensure that the “My table has headers” checkbox is checked and click “OK:”  
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  You will see that the previously selected range has now been converted into a 

table:  

 

  Save your work as ‘Activity 2-1 Complete’ and then close Microsoft Excel. 
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TOPIC B: Sort and Filter Data 

The data that populates your worksheets is typically randomly sorted. This can cause a 

problem if you need to conduct data analysis or simply get a better grasp of the data at 

hand. Using tables, you can quickly sort and filter data in several different ways to best suit 

your goals. In this session, you will learn how to sort and filter data in tables and ranges. 

 

Topic Objectives 

In this session, you will learn: 

• About the difference between sorting and filtering  

• About sorting data  

• About advanced filtering  

• About filter operators  

• How to remove duplicate values  
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The Difference Between Sorting and Filtering 

Typically, you are able to sort worksheet data alphabetically or numerically in ascending or 

descending order, but there are also options to sort data based on date and time, and even 

cell color. While you can sort by either row or column, the vast majority of sorting is done 

by column due to how most worksheets are constructed. Additionally, multiple sorts can be 

applied to the same set of data.  

Keep in mind when sorting table data that in order to make the most of Excel’s table 

functionality, you should make sure that your table contains headers. This will make the 

data more meaningful and easier to read, particularly if the data will be given to someone 

else.  

It is also important to keep in mind that when you sort data you are not changing the data 

in the worksheet; you are only changing how it is displayed. Additionally, while there is no 

option available to clear a sort and return it back to its original state, the Undo command 

can have the same effect. Finally, if you apply a sort and then save your workbook, the sort 

applied will also be saved. This means that if you need to undo a sort, you can only do it in 

the same session as when the sort was applied. 

Note that the sorting of multiple columns or rows in one range or table should only be done 

if those columns or rows being sorted share some of the same entries. If this is not the case, 

the sort will tell you nothing of value.  

Filtering data limits the amount of data shown in the report based on a selected condition. 

For example, if you only want to show data from those with the last name Stone, you could 

use a filter to do that.  
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Sorting Data 

Quick sorting allows you to quickly and easily apply common sorting options to data within 

the table. Quick sorting can be applied to tables by clicking the pull-down arrow beside the 

name of the header you want to sort. Then choose an ascending or descending sort option:  
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The values will now be sorted in ascending or descending order based on the criteria that 

you selected. The pull-down arrow beside the header name will also show what type of sort 

has been applied. In the example below, you can see that the Weekly Sales column is now 

sorted by largest value to smallest: 

 

You can also apply a quick sort by clicking Data → Sort A to Z or Sort Z to A: 

 

While using quick sorts is a simple way to apply basic sorting to your data, you are limited to 

sorting one column at a time. Additionally, quick sorts can only be used to sort columns, not 

rows.  
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Filter Operators 

Like logical operators, filter operators are used to define the criteria for advanced filtering. 

They are used to narrow down the specific data that you are looking for. You can use them 

in a variety of combinations.  

Below is a breakdown of the filter operators that you can choose from in Excel.  

Operator Example Action 

= = 1 Will filter out data that is not an exact match to the value 

entered. Note that because Excel will assume the equals sign is 

the start of a formula or function, you need to enclose this 

symbol in double quotations when using it as a filter operator. 

>  > 1 Displays only data that is greater than a specified value. 

< < 2 Displays only data that is less than a specified value. 

>= >= 1 Displays only data that is equal to or greater than a specified 

value. 

<= <= 2 

 

Displays only data that is equal to or less than a specified value.  

<> <> 2 Display only data that is not equal to a specified value. 

? 1? The question mark is used as a wildcard character. You put this 

character in position where the digit can be any number 

between zero and nine. For example, if you want to filter for data 

that starts with a one but is followed by any number, you would 

enter one. 
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Removing Duplicate Values 

In Excel, duplicate values occur when all values in a single row are identical to all values in 

another row. Additionally, duplicate values are identified by a value that is displayed in cell 

– not necessarily the one that is stored. For example, if you have two different date formats 

(1/22/2018 versus January 22nd, 2018), these values will be determined to be unique. 

Below, you can see the table contains a duplicate value with the information for Irma being 

shown twice:  

 

Excel has a built-in function to remove duplicate values where and when necessary. To take 

advantage of this function, click anywhere inside of the table where the duplicate values 

occur and then click Data → Remove Duplicates: 
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This action will display the Remove Duplicates dialog box. Here, you can select the columns 

that contains the duplicates that you would like to remove (By default all the columns in the 

table will be selected). Click “OK:” 

 

Any duplicate value found will then be removed. A dialog box will appear that informs you 

of the number of duplicate values found and how many unique values remain: 
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Activity 2-2: Sorting Data 
You would like to analyze the top sales associates sorted by week in the Weekly Sales & 

Bonus Payout worksheet that you have been working on. You will use custom sorts to find 

this information and then apply a quick sort to the Week column that sorts its data from 

low to high.  

1.  To begin, open Activity 2-2 from your Exercise Files folder:  

 

  The data in this worksheet has been formatted into a table. Click to place your 

cursor on the weekly sales column inside this table to select it and then click Data → 

Sort Ascending:  
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  The new sort will now be applied to the currently selected table. In this case the 

data is being sorted first by the Weekly Sales column and then by the Week column. 

This is helpful in showing you, from largest to smallest, the sales made by each 

salesperson in each week. Now you can quickly determine the highest and lowest 

earners by week:  

 

  Next, you will use a quick sort to sort this data by last name. Click the arrow beside 

the Last Name column and click “Sort A to Z:”  
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  The data in this table will now be sorted alphabetically based on the last names of 

the sales associates:  

 

Note that this action will overrule the previously applied custom sort. If you wanted 

to apply that custom sort once again, you would need to reconstruct it from scratch.  

  Save your work as ‘Activity 2-2 Complete’ and then close Microsoft Excel. 

 

Summary 

In this lesson you learned how to organize workbook data. You can create tables, sort data, 

and apply filters. By taking advantage of all these tools you will be able to learn more about 

your data than ever before. 
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LESSON 3: 
VISUALIZING DATA WITH CHARTS 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Create charts 

• Modify and format existing charts 

 

TOPIC A: Create Charts 
While pure data can be analyzed by those familiar with this data and the tools that Excel 

provides, sometimes you need graphical assistance to help interpret it. Additionally, charts 

are an enormous help when people do not have time to study the data and only need a 

brief overview of the relevant information. In this session, you will learn how to create 

charts of different types, using different methods in Excel. 

 

Topic Objectives 

In this session, you will learn: 

• About charts 

• About chart types 

• How to insert a chart 

• How to resize and move a chart  

• How to add additional data  
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Charts 

Charts are graphical representations of data and relationships in a dataset. They are 

commonly used in situations where viewers need to be able to quickly interpret data, 

without having to wade through the worksheet itself.  

For example, here you can immediately see on this chart that A division generates the vast 

amount of sales within the organization, while D generates the least: 
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Chart Types 

You can choose from different chart types, and each of them are tailored to display specific 

types of data. Each chart type then has even more sub-types that you can choose from, in 

order to further customize their appearance. All these chart types and sub-types are 

accessed using the Insert Chart or Change Chart Type dialog boxes. To open the Insert Chart 

dialog box, click the Insert tab and click the option button ( ) in the Charts group while the 

dataset that you would like to represent is selected:  
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The Insert Chart dialog box consists of two tabs – Recommended Charts and All Charts. The 

Recommended Charts tab will be displayed by default and will suggest a few chart types 

that best fit the data that you are trying to represent. Usually, there a few options to choose 

from with the top-most option being the most recommended one:  
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The Other Charts tab displays a list of primary chart types:  
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Below is a breakdown of each chart type that is available and what data each type is best 

suited to display: 

• Column: Best suited to display data changes over time or to compare separate data 

points. 

• Line: Typically used to display data changes over time. 

• Pie: Used to compare different data points in relation to a total. For example, you 

could use this chart type to show the total expenses of a company broken down by 

department.  

• Bar: Typically, this chart type is used to compare different data points. It is like the 

Column chart type, but instead has the X-axis as the vertical axis and the Y-axis as the 

horizontal axis.  

• Area: This chart type is typically used to illustrate rates of change over a period, as 

well as include the total value in a trend.  

• X Y (Scatter): Used to illustrate values from a variety of different trends and their 

relationship to one another.  

• Radar: This chart type is used to compare values from multiple data sets all on the 

same chart with each separate data (category) on a separate axis. Typically, this chart 

type is best suited to identify outliers and commonalities between data points.  

• Hierarchical / Treemap: This chart type is designed to display hierarchical data 

through nested rectangles. Each branch of the tree is shown as a rectangle which is 

then tiled with smaller rectangles that show sub-branches.  

• Funnel: Show progressively smaller stages in a process. 

• Statistical / Histogram: A column chart that is designed to show frequency data.   

• Waterfall: Sometimes referred to as a flying bricks chart or a Mario chart, this chart 

type represents data through a series of columns that are suspended in mid-air. 

These are typically used to understand how an initial value (e.g. sales revenue) is 

affected by positive or negative values (e.g. staff costs).  

 



 Microsoft Excel 365: Intermediate                                     

83 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

Chart Insertion Methods 

When inserting a new chart into a worksheet, you should always have the dataset that you 

would like represented selected. If you select only one cell within the dataset in question, 

Excel will automatically try and guess the data range that you are trying to represent. While 

this is a good idea in theory, in practice, this feature does not always work as intended.  

Additionally, when you are inserting charts, remember to include the row or column header 

when selecting the dataset. This will ensure that categories that you want plotted along the 

X axis of the chart are your column labels from the dataset and the data series are row 

labels. Once the data set is selected, including labels, you can then insert a chart using one 

of several options. Perhaps the most direct way is to use the commands inside the Charts 

group of the Insert tab; however, you can also use the Insert Chart dialog box, or insert the 

most recommended chart type for the selected data using keyboard shortcuts.  

If you would like the most recommended chart type to be inserted onto the same 

worksheet, you press Alt + F1. If you want the default chart type to be inserted into a new 

worksheet, press F11. 
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Resizing and Moving the Chart  

Once a chart has been added to a worksheet, you are able to resize and move the chart 

around as you see fit. To move a chart, click to select the chart in question and then drag it 

to its new destination. Release your mouse button to place it there:  
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You can resize a chart using the resize handles that appear on each of its sides and corners 

while it is selected: 

 

To use these handles, click and drag them in the direction in which you want to enlarge or 

compress the chart. Using the handles on the sides, you can modify the chart size in one 

direction (horizontal and vertical), while the corner resize handles allow you to resize the 

chart size in both directions at the same time.  
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Adding Additional Data 

Once a chart has been created, the data that it represents does not have to be static. You 

can add or remove information from the data range and the chart will represent these 

changes instantaneously. To do this, first click to select the chart in question. While the 

chart is selected, you will see that the associated data range will appear outlined and 

shaded in:  

 

By clicking and dragging the resize handles for these outlines, you can choose which data 

you would like to include in the chart. For example, if you want to include the additional line 

of information shown in the example above, you click and drag the resize handle 

downwards:  
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Once the range area has been successfully resized, the new data will be immediately 

incorporated into the chart. In this case you can see that F is now represented: 
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Activity 3-1: Creating Charts 
In this activity, you will format header rows and a title in your worksheet. 

You need to produce a chart that will easily demonstrate to your supervisor which 

salesperson made the most sales in week one. 

1.  To begin, open Activity 3-1 from your Exercise Files folder:  

 

  First, you need to select the dataset that you would like to work with.  
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  Next, create a bar chart by going to the insert tab and selecting “Bar:” 

 

  The new chart will now appear on the current worksheet, overlapping some of the 

data: 

 

  Click and drag this chart to a location on the worksheet where it is not overlapping 

anything:  
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  Examine the new chart. You will quickly see that Thompson made the most sales in 

week one, with Harrison as the next runner up. McCain clearly has some work to 

do: 

 

  Save your worksheet as ‘Activity 3-1 Complete’ and close Microsoft Excel. 
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TOPIC B: Modify and Format Charts 

Charts can be added quickly and easily using the default chart configurations, but 

sometimes those configurations are not suitable. In such cases, you will need to know how 

to modify and format your chart to include data, adjust the size of the chart, and apply 

company branding.  

 

Topic Objectives 

In this session, you will learn: 

• About modification vs. formatting  

• About chart elements 

• Guidelines for including chart elements 

• About the Chart Tools  
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The Difference Between Modifying and Formatting 

While modifying and formatting charts sound like the same thing, they are different in this 

context. When you choose to modify a chart, you are changing the various elements that 

are used to illustrate the data. For example, adding or removing chart elements or changing 

the chart type would be considering modifying a chart.  

Formatting is the process of altering the overall appearance of the chart. This includes 

changing the chart’s colors, fonts, and/or size. For example, if you need to change a chart to 

incorporate your organization’s branding rules, you are formatting it.  

 

Chart Elements 

Chart elements are the individual pieces of the chart that come together to create it. There 

will always be at least one chart element present in a chart, but the combination of chart 

elements largely depends on the chart type. Here is a sample column chart:  

 

The above chart contains six chart elements: Chart Title (1), Gridlines (2), Data series (3), 

Legend (4), Data table (5), and Axis Titles (6).  
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Minimize Chart Elements 

Modifying charts can have a significant impact on how and what information is conveyed. 

Due to this fact, it is best to keep your charts as simple as possible. This will allow the data 

to speak for itself without cluttering the chart with information you are trying to simplify in 

the first place.  

However, there are some instances where chart elements can help add meaning and 

context to the information being displayed.   

 

The Chart Tools  

When a chart is selected on the workspace, the Chart Tools contextual tab set will become 

available on the ribbon. This contextual tab set contains four option categories: 1. Data, 2. 

Change Chart Type (covered in Topic A), 3. Labels and 4. Axes. 

 

Modifying Data in a Chart (1) 

 

Switch Row / Column – Data being charted on the X axis will move to the Y axis and vice 

versa. 

Select Data – Change the data range included in the chart. 
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Modifying Labels (3) 

When working with charts, labels are important to understand the data the chart 

represents. 

 

Chart Title – Describes the entire chart. Excel 365 allows you four options to edit the Chart 

Title and can be accessed by the following: 

Chart Tools – Label → Chart Title (click small arrow) → [Position]: 
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Axis Title – This title describes a category of data included in the chart. Excel 365 allows you 

to change the direction and position of the Axis Title. 

Chart Tools – Label → Axis Title (click small arrow) → Select Horizontal or Vertical → 

[Position]: 

 

Legend – While legends are displayed by default, Excel 365 allows you to remove it or 

reposition the legend using the following: 

Chart Tools – Label → Legend (click small arrow) → [Position]: 
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Data Labels – Allows you to provide a label to a value on a worksheet, Excel 365 allows you 

to position the data label in four different positions: 

Chart Tools – Label → Data Label (click small arrow) → [Position]: 

 

Data Table - Allows you to display the information from your chart in a table, Excel 365 

allows you three different options, None, Show in Data Table or with Legend: 

 Chart Tools – Label → Data Table (click small arrow) → [Position]: 
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Modifying Axes Information (4) 

When working with charts, Axes information is important in order to understand the data 

represented by the chart.  

Axes – There are two Axes, Horizontal (usually nonnumeric data) and Vertical (usually 

numeric data). 

Primary Horizontal Axis options include showing labeled information left to right; on 

display; or information right to left: 

 

 

Primary Vertical Axis options includes numbering scales that best represent your data. 

 



98  Microsoft Excel 365: Intermediate  

 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

Gridlines – Gridlines can help make your chart easy to read by providing background lines 

behind the data. Either horizontal / vertical grid lines can be turned on. Excel 365 also 

allows choice to display all grid lines or only major ones or minor ones. 
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Activity 3-2: Modifying and Formatting 
Charts 
You have created a chart that illustrates the weekly sales made by your sales staff. You 

would like to make the presentation of the data clearer. 

1.  To begin, open Activity 3-2 from your Exercise Files folder:  

 

  Click to select the chart on the current worksheet. You will see the Chart Tools 

contextual tab set appear on the ribbon:  
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  First, you should add a title to this chart. Click Chart Tools – Design → Add Chart 

Element → Chart Title → Above Chart:  

 

  The chart title will now be displayed above the data series on the chart:  
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  Next, you should add major horizontal gridlines to make this chart a little easier to 

read.  

 

 

  Major gridlines will now be displayed on the chart:  
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  Finally, you might as well remove the legend as what this data represents is evident. 

Click Chart Tools → Legend → None:  

 

  Save your work as ‘Activity 3-2 Complete’ and close Microsoft Excel. 

 

 

Summary 

This lesson taught you how to insert charts into worksheets as well as the best way to 

format charts to meet the specific needs of you and your audience. Additionally, you 

learned about the wide variety of charts that are available to you depending upon the data 

that you are working with. You should now feel comfortable modifying as well as formatting 

existing charts.  
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LESSON 4: 
ENHANCING WORKBOOKS 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Customize workbooks 

• Prepare a workbook for audiences 

 

 

TOPIC A: Customize Workbooks 
Your workbooks can be customized in several different ways. In this session, we will focus 

on customization through the addition of comments, hyperlinks, and pictures. 

 

Topic Objectives 

In this session, you will learn: 

• About comments  

• About hyperlinks  

• About pictures  
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Comments 

Notes can be added to any worksheet by inserting comments. Typically, they are used to 

provide additional context to items within a worksheet to help guide other users, but they 

can be used for any topic.  

To add a comment, first select the cell that you would like the comment to be added to. 

Next, click Review → New Comment:  

 

This action will create a new comment and a red comment indicator will appear in the 

upper right-hand corner of the currently selected cell. The comment will be labeled with the 

current user’s name, but this can be changed by replacing that text as needed. To add text 

to the comment, type inside the provided text area:  

 

  



 Microsoft Excel 365: Intermediate                                     

105 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

Once you are done, click anywhere outside of the comment text area to hide it; however, 

the red comment indicator will remain visible:  

 

To view the comment again, click to select the cell in question or simply hover your cursor 

over it. To delete a comment, click to select the cell in which the comment has been placed 

and click Review → Delete. 

 

Hyperlinks 

Hyperlinks are a mainstay in the computing world. They enable you to navigate around your 

computer, browse the internet, and jump to different cells within the same workbook. Excel 

lets you use this handy feature for breaking up long workbooks, directing people to a web 

page, providing contact information, and much more.  

To create a hyperlink, first click to select the cell where you want the hyperlink to be 

created. Next, click Insert → Hyperlink:  
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This action will display the Insert Hyperlink dialog box.  

 

The left-hand side of the dialog box allows you to choose the type of link (1) that you want 

to create. By default, the “Existing File or Web Page” option will be selected. (It will likely be 

the type of link you use most often.)  

With this option, you will see the settings shown above. At the top of the dialog box, you 

can set the text to display (2). This is the text that will turn blue and will contain the actual 

link. (By default, any text in the cell that you selected will appear in this field, but you can 

modify it if you wish.)  

Below this field, you can choose the file (3) or website (4) that you want to link to. You can 

also set up a ScreenTip (5) for the link. 

When you are ready, click “OK” to save your changes, or click “Cancel” to discard them. 

Note that the OK button will not be active until both the “Text to display” and Address fields 

are filled in. 
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Once the hyperlink has been inserted, you will see that it appears in blue and underlined. 

Clicking on the link will open it, but clicking and holding on the link will select the cell that 

contains it: 

 

To remove a link, right-click the hyperlink in question and then click “Remove Hyperlink” in 

the context menu.  

 

Pictures 

To add some design elements to your workbooks, you have the option to add pictures. 

These pictures will appear entirely in the background of a worksheet without interfering 

with the contents of the cells.  

To insert a background picture, click Insert → Picture: 
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This action will display the Insert Pictures dialog box.  

 

Once you find and select a picture, it will be added to the current worksheet. Note that if it 

does not span the entire dimensions of the worksheet, it will tile itself automatically:  
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Activity 4-1: Customizing Workbooks 
 

You would like to customize a workbook that you have been working with, using some of 

the customization options that you learned about in this session. 

1.  To begin, open Activity 4-1 from your Exercise Files folder:  

 

  First, you would like to change the contents of cell A2 into a hyperlink. Click to 

select this cell and then click Insert → Hyperlink:  
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  The Insert Hyperlink dialog box will now be displayed. Ensure that the Existing File 

or Web Page category is selected and then type “http://www.example.org” into 

the Address text box. Click “OK:” 

 

  With the new link created, test it out by clicking on it once: 
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  Your default browser will open displaying the website that the hyperlink pointed 

to:  

 

Close the browser window.  

  Save the current workbook as ‘Activity 4-1 Complete’ to finish this exercise. 
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TOPIC B: Preparing a Workbook for Multiple 

Audiences 

One thing to keep in mind when working and managing workbooks created by Excel 365 is 

that multiple audiences from other regions of the world may be required to use and 

understand them. For this reason, it is important to ensure that when required, your 

workbooks are suitable for multiple audiences.  

 

Topic Objectives 

In this session, you will learn: 

• How to modify worksheets using the accessibility checker  

• How to manage fonts 

• How to add alternative text to objects 
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Adding Alternative Text to Objects 

Alternative text is an important step in making documents accessible. To add alternative 

text to any object, right-click that object and click the appropriate Format command. Here, 

we are working with a chart, so the command is Format Chart Area:  

 

The related Format task pane will open. In this task pane, you should see a Size & Properties 

category. Click it: 
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Next, click the Alt Text sub-category: 

 

Here, you can enter a title and description for the object: 
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Modifying Worksheets Using the Accessibility Checker  

The Accessibility Checker is designed to inspect your workbook for issues that might affect 

people who use screen readers. To open this tool, click Review → Accessibility Checker: 

 

This command will open the Accessibility Checker pane on the right-hand side of the Excel 

window and list all the errors and warnings related to accessibility: 
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To view the details of an error or warning, simply select one from the list. Excel provides a 

brief explanation of why the issue appeared and how to fix it in the Additional Information 

area that is shown at the bottom of the pane: 
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Managing Fonts 

Body text and heading text that you add to Excel uses a specified font that you can 

customize. To do this, first click the Home tab and, then the Font dropdown:  

 

This action will open the Format Cells dialog box. By scrolling to the top of the Font list box, 

you will see both the headings and body font listings:  
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You can change how these basic fonts appear by selecting either of them and then choosing 

a font style, size, color, and font effect using the controls found on this tab:  
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Activity 4-2: Preparing a Workbook for 
Multiple Audiences 
The workbook that you have been working on needs to be checked by the Accessibility 

Checker for any errors, and you need to change every instance of the dollar symbol to the 

English pound symbol.  

1.  To begin, open Activity 4-2 from your Exercise Files folder:  

 

  Use your cursor to select cells D:5 to D40:  
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  Next, click the General button in the lower right-hand corner of the Number group 

on the Home tab:  

 

  The dialog box will now be displayed. Ensure that the Accounting category is 

selected from the Category list on the left: 
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  Next, click the Symbol drop-down menu and click the English (United Kingdom) 

option: 
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  With the new currency symbol selected, click “OK” to apply your changes: 

 



 Microsoft Excel 365: Intermediate                                     

123 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

  Back at the worksheet, you will see that the new currency symbol has replaced the 

dollar sign that was seen in the previously selected cells: 

  

 8 Now you need to run the Accessibility Checker. Review → Accessibility Checker: 
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  Returning to the worksheet, the Accessibility Checker pane will be displayed on the 

right hand-side of the Excel window. Listed inside of this pane will be any issues 

identified by the checker. In this case you can see that only one such issue has 

been found:  

 

 0 Click to select the issue that is listed, and you will see more information about the 

problem and the problem element will also be selected on the worksheet. In this 

case, the problem is with the SmartArt graphic. Review the How to Fix information 

lower in this pane and use those instructions to add “Employees” as alternate text 

to this graphic: 
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  Once you have made the recommended changes, you will find that the 

Accessibility Checker will automatically indicate that no issues remain:  

 

  Save the changes that you have made to the current workbook as Activity 4-2 

Complete and then close Microsoft Excel 365 to complete this activity.  

 

Summary 

In this lesson you learned about the various ways that you can enhance your workbooks in 

Excel 365. You should now be familiar with the customization options that are available, as 

well as how to manage themes to control the appearance of your workbooks. Finally, you 

now know how to prepare your workbooks when working with multiple audiences. 
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Topic C: Applying Conditional 

Formatting 
While Excel workbooks and worksheets can contain all sorts of important data, it can 

sometimes be lost in a sea of information. Excel’s conditional formatting feature can help 

bring attention to patterns or outliers in your data. 

 

Topic Objectives 

In this section, you will learn: 

• About conditional formatting  

• How to apply, customize, and clear conditional formatting 
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What is Conditional Formatting? 

Conditional formatting will automatically highlight cells with data that satisfies certain 

criteria. It is useful for worksheets that show financial figures (where black formatting might 

equal positive values, while red formatting might equal negative values), test results (where 

results change color based on their value), or any time you want to highlight data within a 

certain range.  

 

Applying Conditional Formatting Rules 

To apply conditional formatting, select the target data, click “Home → Conditional 

Formatting,” choose the formatting category, and choose a style: 
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Here is an overview of the categories. 

• Highlight Cells Rules: Highlights cells that are greater than, less than, between, or 

equal to specified values. 

• Top/Bottom Rules: Highlights the top or bottom numbers or percentages in the 

selected cells. 

• Data Bars: Displays colored bars that are indicative of the value in the cell. (The more 

the cell is filled in, the higher its value compared to the other cells in the range.) 

• Color Scales: Uses different shades of color to represent different values, from low to 

high. 

• Icon Sets: Applies graphics to visually indicate a cell’s value. 

Here, we have added an icon set to our data: 
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Setting Conditional Formatting Options 

The options in the top two categories in the Conditional Formatting menu (Highlight Cells 

Rules and Top/Bottom Rules) require you to set advanced options before they can be 

applied. Let’s use the Less Than style as an example: 

 

The Less Than dialog box will open when we choose this style from the Highlight Cells Rules 

menu: 
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In the first field, we can enter the value we want to look for. Then, we will choose the 

formatting from the second menu. Here, we want values less than $250,000 to be 

formatted with red text: 

 

  



 Microsoft Excel 365: Intermediate                                     

131 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

Here are the results: 

 

 

Clearing Conditional Formatting 

To remove conditional formatting rules, click “Home → Conditional Formatting → Clear 

Rules,” and choose what you want to clear: 

 

All conditional formatting rules will then be removed. 
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Activity 4-3: Applying Conditional Formatting 

You have some ideas on how conditional formatting can make your financial data easier to 

interpret. In this activity, you will experiment with a few different types of conditional 

formatting rules. 

1.  To begin, open Activity 4-3 from your USB. (Refer back to Activity 1-2 and Activity 

1-3 if you need help.) Open the workbook in Editing View. 

2.  First, we want to identify revenues under $250,000. Select the Revenues column: 

 

3.  Click “Conditional Formatting → Highlight Cells Rules → Less Than:” 
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4.  The Less Than dialog box will open. Type “250000” for the value, leave the 

formatting at the default setting, and click “OK:” 

 

5.  The formatting will be applied: 

 

6.  Now let’s add an icon set to the Net Profit column. Select the column: 
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7.  Click “Home → Conditional Formatting → Icon Sets → 3 Symbols” (Circled): 

 

8.  Review the results: 
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9.  The red formatting applied to the empty section of Column D now looks a bit 

strange. Click cell D21 and press Ctrl + Shift +  on your keyboard to select it and all 

cells below it. Then, click “Home → Conditional Formatting → Clear Rules → Clear 

Rules from Selected Cells:” 

 

10.  The formatting will now be cleaned up: 

 

11.  Save the activity as Activity 4.3 complete and close the Excel browser tab to 

complete this activity. 
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LESSON 5: LINKING CELLS & VIEW 

Lesson Objectives 

In this lesson you will learn how to: 

• Link formula  

• Freeze Panes 

 

 

TOPIC A: Link cells in different workbooks 
To get the greatest utility from your spreadsheets, your workbooks need to include linkages 

in your formula’s.  In this session, we will focus on linking formulas. 

 

Topic Objectives 

In this session, you will learn: 

• Linking formula 

• Linking between pages 

• Linking between workbooks 
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TOPIC A: Link Cells in Different 

Workbooks 
 

In Excel, you not only have the ability to link to worksheet cells within the current 

workbook; you can also link to worksheet cells within entirely separate workbooks. In this 

topic you will learn about external references and how to create them. 

 

Topic Objectives 

In this topic, you will learn: 

▪ About external references 
 

External References 

External references (sometimes referred to as links) refer to the contents of a cell or cells 

within the worksheet of another workbook. The primary benefit of linking to cells in other 

workbooks is to save time.  

 

While external references share much of the same syntax as typical cell references in Excel, 

there are some key differences. First, there are actually two different ways that you can 

create external references depending on if the referenced workbook is open.  

 

If the referenced workbook is open, you can include the workbook name in square brackets, 

followed by the worksheet name, an exclamation point, and then the cell reference:  
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If the referenced workbook is, or will be, closed when this external reference is used or 

created, you need to format the external cell reference differently. In such cases, the 

external reference needs to include the entire file path to the workbook in question, 

followed by the workbook name in square brackets, the worksheet name, an exclamation 

point, and finally the cell reference:  

 

 

 

(Note that the file path, workbook name, and worksheet name need to be enclosed in 

single quotation marks when creating this external reference type.)  
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Activity 5-1 

Linking Cells in Different Workbooks 

 

The workbook that you are working with (Activity 5-1A) separately summarizes data from 

another workbook (Activity 5-1B). In the first workbook (Activity 5-1A) you would like to 

display a count of the number of entries within that other workbook (Activity 5-1B), without 

having to copy those entries manually. 

 

1.  To begin, open Activity 5-1A from your Exercise Files folder: 
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2.  Ensure that cell C6 is selected in the current worksheet and then click inside the 

Formula Bar. Type “=COUNT(“: 

 

 

  

3.  With the source workbook open, you don’t need to include the file path. With that 

in mind, open Activity 5.1B.xlsx and click and drag to select A2:A35:  
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4.  Press Enter on your keyboard. The value calculated using the external reference 

data will now be displayed within cell C6:  

 

 

 

  

5.  Save your work as Activity 5-1 Complete and then close Microsoft Excel. 
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TOPIC B: Freeze Panes 
It is sometimes convenient to be able to keep an eye on one part of a spreadsheet while 

simultaneously viewing other parts of the same spreadsheet. You can do this using the 

Freeze feature.  

To use Freeze, open a workbook window and click “View → Freeze Panes:” 

 

The following options will be displayed:  

Freeze Panes If you select cells before clicking this option, everything to the 
left of and above the selection will remain frozen.  

Freeze Top Row This will freeze the top row. Use this option to keep column 
headings visible while scrolling vertically through the data. 

Freeze First Column This will freeze the first column. Use this option to keep row 
headings visible while scrolling horizontally through the data. 
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Activity 5-2: Freeze Panes 

In this activity, we will explore the freeze panes options in Excel 365. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Open Activity 5-2. 

  Ensure you are on the Financial Data worksheet and click the View tab: 
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4.  Notice that the gridlines are still visible here. However, we want to freeze the 

header row on this sheet as more data may be added to future reports. Click 

“Freeze Panes → Freeze Top Row:” 

 

  Scroll down in the workbook. Notice that the first row remains in place. 

  Save As ‘Activity 5-2 complete’ and close Excel to complete this activity. 
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Course Summary 
Congratulations on completing the second part of Microsoft Excel 365 training. During this 

course, you learned how to: 

• Analyze data with logical and lookup functions  

• Organize worksheet data with tables 

• Visualize data with charts  

• Enhance workbooks 

You should know which functions are used to complete which tasks, as well as how to use 

those functions for data analysis. You should be comfortable with the variety of data 

visualization tools that are available in Excel, as well as the many ways that you can enhance 

your workbooks. 

 

If you want more the Excel Advanced course will be running as a public program, or 

alternatively call us for information about running it in house – for a daily fee rather than a 

per participant fee.  Maximum 10 participants.  
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APPENDICES 

Keyboard Shortcut Quick Reference Sheet 
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Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Undo Ctrl + Z 

Redo Ctrl + Y 

Start a new line in the same cell Alt + Enter 

Print worksheet Ctrl + P 

Se
le

ct
 C

o
m

m
an

d
s 

Select a range of cells Shift + Arrow keys 

Select a column Ctrl + Spacebar 

Select a row Shift + Spacebar 

Open the Find dialog Ctrl + F 

Open the Replace dialog Ctrl + H 

Open the Go To dialog Ctrl + G 

Fo
rm

at
ti

n
g 

C
o

m
m

an
d

s 

Apply bold Ctrl + B 

Apply italics Ctrl + I 

Applying underlining Ctrl + U 

Increase font size Ctrl + Shift + > 

Decrease font size Ctrl + Shift + < 

Clear formatting Ctrl + D 
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N
av

ig
at

io
n

 C
o

m
m

an
d

s 

Move up one cell Up Arrow 
Shift + Enter 

Move down one cell Down Arrow 
Enter 

Move right one cell Right Arrow 
Tab 

Move left one cell Left Arrow 
Shift + Tab 

Go to the beginning of the row Home 

Go to cell A1 Ctrl + Home 

Go to the last cell of used range Ctrl + End 

Move down one screen (28 rows) Page Down 

Move up one screen (28 rows) Page Up 

Move to the edge of the current data 
region 

Ctrl + Right Arrow or Ctrl + Left Arrow 

Switch to next sheet Alt + Ctrl + Page Down 

Switch to previous sheet Alt + Ctrl + Page Up 

In
se

rt
 C

o
m

m
an

d
s 

Insert new worksheet Shift + F11 

Insert hyperlink Ctrl + K 

Follow hyperlink Ctrl + Enter 

Insert table Ctrl + L 

Open/close Comments pane Shift + F2 

C
al

cu
la

te
 

D
at

a 

Calculate workbook (refresh data) F9 

Insert AutoSum function Alt + Equals (=) 

Open Insert Function dialog box Shift + F3 

 



148  Microsoft Excel 365: Intermediate  

 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by Unlock Success Pty Ltd and The Proven Group. 

Glossary 

absolute reference 

A type of reference that will not change 

even if it is moved or copied to another 

location.  

arguments 

Data used by functions to complete 

calculations. 

AutoFill 

A feature that is used to automatically fill 

sequential data into a range of cells. 

cell 

The intersection of a row and column on a 

worksheet. 

charts 

Visual representation of numeric data. 

conditional formatting 

Formatting that will highlight cells whose 

data satisfies certain criteria. 

filtering 

Customizing the data view based upon set 

criteria. 

fill 

Formatting that adds background color to 

cell(s). 

fill handle 

The small black box that appears in the 

bottom right-hand corner of a selected 

cell or cell range. Used to activate the 

AutoFill feature. 

Flash Fill 

Feature that will automatically extract or 

combine data based on a pattern. 

font  

A set of typeface. 

Format Painter 

A tool that is used to copy formatting 

from one selection of text to another. 

formula  

A mathematical relationship expressed 

through symbols. 

formula bar 

A part of the Excel interface that displays 

the cell name, contents, and/or formulas 

in a selected cell. 

function 

Pre-made operations that are used to 

perform calculations. 

mixed references 

Cell references that include both relative 

and absolute references. 

relative reference 

A cell reference that will change relative 

to its positioning in a worksheet. 
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spreadsheet 

Either a paper or electronic file that is 

used to store and work with data (mostly 

numbers) in a tabular fashion.  

table 

A dataset that is comprised of rows and 

columns but is treated as one object 

(unlike regular data ranges). 

 

 

 

Tell Me 

Natural language help feature accessed 

directly on the ribbon interface. 

workbook 

An Excel file that stores multiple 

worksheets. 

worksheet 

An electronic spreadsheet. 
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Operators .................................................................................................................................................................................. 71 

Flash Fill ....................................................................................................................................... 148 

Format Painter ............................................................................................................................ 148 

Freeze Panes ............................................................................................................................... 142 

Functions 

CONCATENATE ...................................................................................................................................................................... 9, 22 

FV (Future Value) ................................................................................................................................................................. 50, 55 

HLOOKUP ................................................................................................................................................................................... 30 

INDEX ......................................................................................................................................................................................... 33 

IPMT .......................................................................................................................................................................................... 46 

LEFT ............................................................................................................................................................................................. 4 
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LOWER ......................................................................................................................................................................................... 8 

MATCH....................................................................................................................................................................................... 31 

MID .............................................................................................................................................................................................. 5 

NOW .......................................................................................................................................................................................... 40 

NPV ...................................................................................................................................................................................... 49, 53 

PPMT ......................................................................................................................................................................................... 48 

PROPER ........................................................................................................................................................................................ 8 

RIGHT ........................................................................................................................................................................................... 4 

Text .............................................................................................................................................................................................. 3 

TODAY........................................................................................................................................................................................ 39 

TRIM ............................................................................................................................................................................................ 7 

UPPER .......................................................................................................................................................................................... 8 

VLOOKUP ................................................................................................................................................................................... 29 

H 

Hyperlinks 

Dialog box overview ................................................................................................................................................................ 106 

What are? ................................................................................................................................................................................ 107 
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OR function ................................................................................................................................................................................ 20 
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ScreenTip 

Hyperlinks ................................................................................................................................................................................ 106 

Sorting ........................................................................................................................................... 68 

And tables .................................................................................................................................................................................. 69 

On multiple rows/columns ........................................................................................................................................................ 68 
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With custom criteria .................................................................................................................................................................. 74 
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