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ABOUT THIS COURSE 

Course Prerequisites 

This manual is designed for users who are comfortable using Windows and Internet 

Explorer or Microsoft Edge.  

Course Overview  

Welcome to our Microsoft Excel 365 courseware. Excel 365 Online is Microsoft’s cloud-

based, easy-to-use spreadsheet program.  

This course is intended to help all users get up to speed with Excel 365 Online. We will 

cover: 

• Getting started with the app 

• Working with formulas and functions 

• Formatting parts of a worksheet 

• Using pictures, tables, charts, and PivotTables 

• Finalizing workbooks 

Course Objectives 

By the end of this course, users should be comfortable with creating a new spreadsheet, 

working with basic formulas and functions, and making a spreadsheet look professional and 

presentable. 

How to Use This Book 

This course is divided into lessons. Each lesson focuses on several key topics, each of which 

are broken down into easy-to-follow concepts. At the end of each topic, you will be given an 

activity to complete. At the end of each lesson, we will summarize what has been covered 

and provide a few review questions for you to answer.   
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LESSON 1:  
GETTING STARTED 

Lesson Objectives 

In this lesson you will learn how to: 

• Get started with Excel  

• Describe the basic components of Excel 

• Manage workbooks 

• Get help in Excel 

 

TOPIC A: Getting Started with Excel  

Excel 365 Online is the cloud-based version of Microsoft’s spreadsheet program. It offers 

many tools for managing numerical data, as well as the ability to add charts, shapes, and 

much more. Best of all, Excel’s interface is intuitive (particularly if you have used the 

desktop version), so the features you need will be easily accessible. 

 

Topic Objectives 

In this section, you will learn how to: 

• Log into Office 365 and start Excel  

• Identify the components of the Excel interface 

• Create a new workbook 

• Close Excel  
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Opening Excel in Windows 10 

Your first step is to open a blank Excel spreadsheet.  Using Windows 10 the process is 

simple. To start, click on the Windows button at the bottom left hand side of the screen.   

 

Type Excel and click on the App when it comes up. 

 

Type ‘Excel’ into search.  Then, click on the Excel App once to open a blank workbook. 
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The Excel Interface 

 

Let’s go over the basics of each element. 

1: Navigation Commands 

The top left part of the screen contains the app launcher (where you can access other Office 

365 apps), the name of the app (Excel), and a breadcrumb trail (with clickable links to other 

parts of your Office 365 profile). 

2: Title Bar 

The name of the currently open file is displayed here.  

3: Sharing Commands 

Click this icon to share the current workbook. You can also view your Office 365 profile 

name here. 

4: Tabs 

Groups of like commands are organized under tab names. Click a tab to view the commands 

in the ribbon.  
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5: Ribbon Interface 

Displays tab commands organized into groups. If you click the different tabs, you will see 

the commands change. Notice, too, that some of the commands might be grayed out. This 

is because those commands are only usable in certain situations.  

Excel also features contextual tabs. These are special tabs that only appear when you are 

working with a specific object or group of information. For example, if you were to insert 

and select a shape, you would see a contextual tab offering commands for that object:  

 

Once you switch to working with something else, this tab disappears. 

6: Formula Bar 

The Formula Bar allows you to enter data in a cell.  

7: Working Area 

The data in the current file will be shown here.  

8: Worksheet Commands 

Every Excel file is properly referred to as a workbook, which can contain one or more 

worksheets. Click the tabs to switch between worksheets. 

9: Status Bar 

This bar displays running calculations and other information about the workbook.  
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Creating a New Workbook 

When you open Excel, you will have the following options: (1) start a New workbook, (2) 

Excel will recommend a file, or (3) open saved files you have recently used, pinned, or were 

shared with you. 

 

For this example, let’s create a new, blank workbook by clicking the related thumbnail: 

 

  



Microsoft Office Excel 365: Essentials                 18 

18 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

The workbook will be created: 

 

Note that this file will use “Book” as the default name. (A number may be added to the end 

if a workbook with the same name already exists in the save location.) To change its name, 

click File, Save As, Browse and choose where you would like the file to be saved.  Your USB 

stick might be a good place for now. 

 

Now, you can add your data: 
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As you continue to work on your file, it will automatically be saved. To create a new 

workbook, click the File tab: 

 

 

Then, click the New category and click the thumbnail for the workbook you want to create: 

  

The new workbook will now be created and displayed in the current browser tab. 
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Closing Excel 

Once you have finished your work, save it using either File, Save As and renaming your file 

and choosing where it will be saved, or if you have already named the file, by hitting the 

disc icon in the top left hand side of the screen.  Then, close Excel by either clicking on the X 

in the top right hand corner of your screen, or by choosing File, Close.   
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Activity 1-1: Getting Started with Excel 

In this activity, you will launch Excel and explore its interface. 

1.  To begin, turn on and log into your computer.  

2.  Click on the Windows icon in the left hand bottom corner and type ‘Excel’ into the 

search function.  Click on the Excel app to open it. 

3.  The Excel start screen will now be displayed. Click the “New blank workbook” 

thumbnail: 

4.  By default, this workbook will be titled “Book.” Let’s change this by clicking on File, 

Save As, and save it as “Activity 1-1” on your USB stick. 

5.  Click cell D2 to select it: 

 

(Remember, this is the location where Row 2 and Column D intersect.) 
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6.  Type your name and press “Enter” to commit it to the cell: 

 

7.  This activity is now complete. Save your file to your USB stick by clicking on the disc 

in the top left-hand corner.  Close Excel by clicking the X in the top right-hand 

corner of the screen, or by choosing File, Close. 
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TOPIC B: Getting to Know Excel 

Before we dive further into Excel’s features, let’s take a moment to learn about some Excel 

terminology and how to navigate in the app. 

 

Topic Objectives  

In this section, you will learn: 

• What spreadsheets, worksheets, and workbooks are 

• How to describe columns, rows, cells, ranges, and formulas 

• How to navigate in Excel 

 

What are Spreadsheets, Worksheets, and Workbooks? 

Spreadsheets are paper or digital workbooks that are typically used to store, sort, and work 

with data. This data, while most often numerical, can also include text, shapes, and pictures. 

Spreadsheets consist of intersecting rows and columns that form cells, which contain the 

data. 

Worksheets are a digital form of spreadsheets. Typically, worksheets display columns with 

alphabetical headers and rows with numerical ones.  

A workbook is a collection of one or more worksheets. By default, new blank workbooks 

only include one worksheet, but you can add others if needed: 

 

If the workbook that you are using includes more than one worksheet, you can switch 

between them by clicking the tabs. The name of the worksheet that you are presently 

working with will be in bold type on a white background. In the previous image, Sheet1 is 

currently active.  
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What are Columns, Rows, Cells, and Ranges? 

Columns, rows, and cells make up the fundamental components of a worksheet. A column 

is a vertical series of adjacent cells from top to bottom. A row is a horizontal series of cells 

from left to right. A cell describes the intersection of a row and column: 

 

Each column has an index letter. Since there are only 26 letters, and there can be far more 

than 26 columns on a spreadsheet, the columns after column Z are indexed by the letters 

AA, AB, AC, and so on until the last column (up to XFD, more than 16,000). Each row has an 

index number, from 1 through 1,048,576. Each cell is given a name in the “ColumnRow” 

format, with the top left cell referenced as A1. (In the example above, the word “cell” is at 

C3.) 

The active cell is the name given to the cell that is currently selected.  

A cell range (or simply “range”) is defined as a series or block of adjacent cells.  

 

Navigating in Excel 

You will find scroll bars on the right and bottom sides of Excel workbooks: 
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To view a different part of the current worksheet, click and drag the scroll bar: 

 

 

Keyboard Navigation Options 

Sometimes the keyboard can be an even quicker way to navigate through worksheets. 

Below are some common keyboard shortcuts that you may find useful:  

Move one cell in any direction Up, down, left, right arrow keys 

Go to column A Home 

Return to cell A1 Ctrl + Home  

Scroll up or down by one screen Page Up or Page Down 

Move one cell to the right Tab  

Move one cell to the left Shift + Tab  
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Excel Formulas 

When cells contain numerical data, you can perform mathematical operations on the cell 

content using formulas and functions. The results of these operations will be shown in the 

cell that contains the formula. Formulas can be simple, such as adding two cell values, or 

quite complex, involving multiple mathematical operations. 

 

Activity 1-2: Getting to Know Excel 

You have been given a spreadsheet that requires a basic formula to calculate the total sales 

based upon the number of products that were sold. You will use the tools covered in this 

topic to complete this task. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Click this course’s Exercise Files folder to view its contents by clicking Open, 

Browse, and going to your USB drive: 

 

(Notice that the file we created in the last activity is also listed here.) 
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3.  Next, click the “Excel Essentials Activities” folder: 

 

4.  Click the Lesson 1 folder: 
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5.  Click “Activity 1-2” to open it: 

 

6.  The workbook will now open: 
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7.  Ensure that Sheet1 is displayed. Cells A2 and A3 in this sheet have very similar 

formulas but display very different results. Click each cell and look in the formula 

bar to find the difference:  

             

8.  As you can see, the parentheses completely change the result of this formula. Let’s 

move to Sheet2 by clicking its worksheet tab:  
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9.  This sheet contains a basic table with a few formulas calculating the data. Click cell 

C2 to see how it is calculated: 

 

10.  Click “cell C3” to see how it is calculated: 

 

Which method do you think is better? 

11.  Use the preferred method to calculate row 4. Do not forget to press “Enter” after 

entering the formula:  
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12.  Now, click in cell C5 and type: =SUM(C2,C3,C4): 

 

13.  Press “Enter” to calculate the formula: 

 

14.  Save and Close Excel to complete this activity: 
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TOPIC C: Managing Workbooks 

In the last section, you became familiar with the Excel interface. In this topic, we will look at 

the basic options for managing those workbooks. 

 

Topic Objectives 

In this section, you will learn how to: 

• Open, save, share, and print workbooks 

• Edit a workbook in Microsoft Excel 

• Use the Accessibility Checker 

 

Opening a Workbook 

To open a workbook in Excel, click the File tab: 
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The Open category should be selected by default. Click the workbook you want to open: 

 

 

The workbook will open and is ready to edit.    
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Editing Your Workbook in Excel Desktop 

To edit the current workbook of Excel, click anywhere in the workbook and enter data. 

 

When you are finished working with Excel, close the program: 

 

Save your changes if prompted: 

 

The workbook will now be updated. 

 



35 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

 

Accessing Save Options 

Although Excel is designed for workbooks in the cloud, you do have access to other save 

options. To start, click the File tab: 

 

Now, click the Save As category: 

 

You will see a variety of save options in the right pane of the menu. Click the desired option 

to open the appropriate dialog box, where you can customize various save options and 

complete the process. 
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Let’s look at the dialog box for each command. 

Save As  

Opens the Save As dialog box, allowing you to choose the online location where you want to 

save the workbook and change the file name. Click “Save” to complete the process: 

 

Rename 

Opens the Rename dialog box. Enter the workbook’s new name and click “OK” to complete 

the process: 
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Using the Accessibility Checker 

To check your workbook for possible accessibility issues, click “Review → Accessibility 

Checker:”  

 

 

The Accessibility Checker task pane will then be displayed on the right-hand side of your 

screen: 

 

Its contents are divided into three sections that list different types of problems. Click any 

item to go to that workbook object and resolve the problem. 
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Printing a Workbook 

To print a workbook from Excel, click “File → Print,” or press “Ctrl + P:”  

 

 

The Print Settings options are available, where you can set various print options. 

Once you click “Print” to send the workbook to the printer (or click “Esc” to stop the 

process), you will return to the workbook.  
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Activity 1-3: Managing Workbooks 

In this activity, you will open and export a workbook. Ensure your Exercise Files have been 

uploaded to OneDrive before starting this activity. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 1 of your Excel Essentials Activities folder. Open Activity 1-3: 

(Refer back to Activity 1-2 if you need help.) 

3.  The workbook will now open: 
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4.  First, let’s check the workbook for accessibility issues. Click the Review tab and 

click “Check Accessibility:” 

 

5.  You should see that the workbook has no issues. Close the task pane: 

 



41 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

6.  Now, let’s save a copy of the workbook. Click the File tab: 

 

7.  Click the Save As category: 

 

8.  Update the file name to read ‘Activity 1-3 completed’, click Save. 
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TOPIC D: Getting Help in Excel  

By now, you will have noticed that you can do a lot of things with Excel, and we have only 

scratched the surface. It is virtually impossible to memorize everything it offers, and its 

features are constantly changing. Luckily, Excel comes with a few different help tools so that 

you can find answers to your questions. 

 

Topic Objectives 

In this section, you will learn how to: 

• Use Help 

• Access advanced help options  
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Using Help 

To use Help, click on the question mark icon entitled ‘Help’ and type your question in the 

box that generates:  

 

As you type, you will see links to the related topic: 

Once you have typed in your query and pressed enter, you will see links to the related topic: 
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Accessing Advanced Help Options 

This is the traditional Help window:  

 

(You can also click “Help → Help” to open this dialog box.) 

In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close 

buttons (1). Also, at the top is the Help toolbar (2) and search bar (3). The main part of the 

window shows the main help content (4). You can browse through the help content by 

clicking the blue text, called a hyperlink.  

This text is linked to relevant information. For example, the “Sum function” link will show 

the syntax for that function and a video about using it: 
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You can perform a new search for help information by typing keywords into the search bar 

and pressing “Enter.”  
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Activity 1-4: Getting Help in Excel  

In this activity, you will explore Excel help features. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 1 of your Excel Essentials Activities folder. Open Activity 1-4: 

(Refer back to Activity 1-2 if you need help.) 

3.  Next, we want to change the font size of cell H1. Click it to select it: 

 

4.  Click the Help function on the ribbon, click on the Help button: 
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5.  Type “font size” into the search field and press enter. Results will automatically 

appear: 

 

6.  Choose “change the font size” article and scroll down to “Change the size of 

selected text: 
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7.  Follow the directions on the screen to increase the font size of cell H1 to 14: 

 

8.  Save As and call the file ‘Activity 1-4 completed’.  Close Excel to complete the 

activity. 

Summary 

In this lesson, we learned about some of the terms used when working with Excel, and how 

to use the basic features of the Excel interface. We also learned how to create, view, 

navigate in, save, and print workbooks. We wrapped up the lesson with information on 

using Excel’s help features. 
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LESSON 2:  
WORKING WITH DATA 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Use formulas and functions 

• Work with data, rows, and columns 

• Sort and filter data 

 

 

TOPIC A: A Closer Look at Formulas 

Now that we have learned about the Excel interface, it is time to learn about Excel formulas. 

We will start with the basics, including where and how to enter formulas in Excel. 

 

Topic Objectives 

In this section, you will learn about: 

• The formula bar 

• The elements of an Excel formula 

• Common mathematical operators and their order of operations 

• Excel cell references 
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The Formula Bar 

You can enter functions and formulas in the formula bar, just below the ribbon: 

 

(The “fx” button on the right side of the formula bar will open the Insert Function dialog 

box, which we will discuss in the next lesson.) You can tell if a cell contains a formula by 

making it active. If there is a formula in the active cell, it will be shown in the formula bar:  

 

Here, the SUM function is being used to add data from cells C2 through to F2.  
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Elements of an Excel Formula 

Here are some important things to note about formulas: 

• Formulas are always preceded by an equals sign (=).  

• Formulas can contain cell references (such as A1), numbers (such as 23), or functions 

[such as SUM(B2:B9)].  

• =A1+23, = d2-c2, and =B10+b11/C6 are all valid formulas; cell references are not 

case-sensitive. 

• You can enter a formula by typing directly into a cell or into the formula bar:  

 

• If you include a cell reference in a formula (such as =B3*6), and that cell reference 

itself contains a second formula (such as =B1+B2, stored in B3), that second formula 

(=B1+B2) will be evaluated first, and the result will be used in =B3*6.  
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Mathematical Operators 

Excel uses eight basic mathematical operators:  

Name Symbol Example 

Exponent ^ 10^2 = 100 

Division / 10/2 = 5 

Multiplication * 10*2 = 20 

Addition + 10+2 = 12 

Subtraction - 10-2 = 8 

Equivalence = 10 = 10 

Greater Than > 10>2 

Less Than < 2<10 

 

The Order of Operations 

The common mathematical operators shown above are listed from top to bottom in order 

of precedence. This means that Excel does not simply calculate expressions from left to 

right; certain operations are performed before others. Multiplication and division, addition 

and subtraction, and the greater than/less than operations each have equal precedence.  

You can impose your own order of operations by enclosing expressions in parentheses (). 

The operations inside the parentheses will be evaluated before the operations outside. If 

you have parentheses within parentheses, such as ((2+3)*4), the expression in the inner 

parentheses, (2+3) =5, will be evaluated first, and the result will be used to evaluate the 

expression in the outer parentheses, (5*4) =20. 
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One easy way to remember precedence order is to remember the word “BEDMAS,” which 

stands for Brackets (Parentheses), Exponents, Division, Multiplication, Addition, and 

Subtraction. Note that: 

• Division and Multiplication have equal precedence, calculated from left to right. 

• Addition and Subtraction have equal precedence, calculated from left to right. 

 

Types of References 

Relative References 

In the last lesson, we learned that worksheets are composed of rows (horizontal, referenced 

with numbers) and columns (vertical, referenced with letters). The intersection of each row 

with a column forms a cell, and each cell is given a name in the “ColumnRow” format. These 

are called relative references and are typically the most commonly used type of reference 

in Excel. Such references are flexible in that they change depending upon the position of the 

formula.  

Absolute References 

While relative references are fine for most situations, if data is moved around or copied 

using AutoFill, relative cell references can create incorrect and confusing results. To avoid 

this, absolute cell references are used. These references use dollar signs ($) to make sure a 

formula always references the same location, no matter where it is moved.  

You can assign absolute cell references in three ways:  

• $Column$Row: Both the row and column designation will not change ($A$1). 

• $ColumnRow: The column designation will not change, but the row can ($A1). 

• Column$Row: The row designation will not change, but the column can (A$1). 

Mixed References 

Mixed references include a mix of absolute and relative cell references. For example, 

$ColumnRow ($A1) is a mixed reference because while the column designation is an 

absolute reference, the row designation is relative. Additionally, Column$Row (A$1) is also 

a mixed reference because the row designation is an absolute reference, while the column 

designation is a relative reference.  
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Activity 2-1: A Closer Look at Formulas 

Now that you know a bit more about formulas, you would like to take a closer look at the 

workbook your company uses to track invoices. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 2 of your Excel Essentials Activities folder. Open Activity 2-1: 

(Refer back to Activity 1-2 if you need help.) 

3.  First, let’s look at the Invoice Details worksheet. Click its tab to display it: 
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4.  Look at the structure of this workbook: it shows the quantity, unit price, discount, 

and total cost for each item ordered. Let’s take a closer look at how the Total is 

counted. Click cell H7 to activate it: 
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5.  Now, let’s look at the Invoice worksheet. Switch to it by clicking its tab: 
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6.  Examine the formulas in cells D9 and E9. You can see that these are very complex 
functions that look up and summarize information from the Invoice Details sheet: 
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7.  Now, click cell G9. This formula is easy to understand – it uses the results of those 
complex calculations to calculate the total price: 
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8.  Scroll down in the workbook and click cell G28: 
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9.  This is another simple formula that uses parentheses to control the order of 
calculations, so that any deposit is subtracted after the total with tax is calculated: 

 

10.  Close Excel to complete this activity. 
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TOPIC B: Using Formulas and Functions  

Functions are the next step in our examination of Excel. The purpose of a function is to 

provide you with an easy way to perform a complex calculation, so that you can focus on 

results instead of trying to remember your primary-school maths equations. In this topic, 

you will explore how to make the best of the functions provided in Excel. 

 

Topic Objectives 

In this section, you will learn: 

• About functions  

• About formula AutoComplete 

• How to use the Insert Function dialog box 

• How to use AutoSum 

• How to view quick calculations in the status bar 
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About Functions 

Functions are pre-made operations that are used to perform calculations. Excel features a 

few functions relating to basic math, financial applications, logic, date and time, and more. 

Arguments define the data to calculate. Together, functions and arguments comprise a 

formula. 

For example, if you want to add a column of 10 numbers, you could type =A1+A2+A3+…etc., 

but that would quickly become tedious and would also make the spreadsheet harder to 

work with. A much more efficient way of performing this calculation is to use the SUM 

function, followed by the range of cells you want to add: 

 

This is much easier than typing out a very long formula and allows for more flexibility if 

additional rows are added within the range.  
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Creating a Function with AutoComplete 

As you are typing into the formula bar, Excel will suggest functions and show a description 

of the top result: 

 

You can use your arrow keys to select the desired function and press “Tab” to apply it, or 

continue typing and ignore Excel’s suggestions. Once the function is entered, Excel will 

prompt you to enter each argument (data point) as necessary. For the SUM function, the 

arguments will be the values and/or cell(s) to be added: 
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Note that you can click and drag to add cell ranges to the formula: 

 

When the formula is complete, add the closing parenthesis, press “Enter,” and Excel will 

calculate the value: 

 

To ensure your formula is working well, try changing some of the numbers and seeing what 

happens to the ‘answer’ in A11.  
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Using the Insert Function Dialog Box 

In this example, we used the SUM function, which is quite easy to remember. However, you 

can also use the Formulas Function dialog box to create functions. To start, click the 

Formulas tab and click “Insert Function,” or click the Insert Function button on the formula 

bar: 
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The Insert Function dialog box will open. At the top, you can search for a function: 

Then, choose the desired function from the list and click “OK” to insert it: 

 

It will now be entered into the cell and the formula bar, ready for you to complete it with 

arguments: 
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Using AutoSum 

You can also insert common formulas using the AutoSum command on the Home tab. First, 

click the cell immediately below (if summing a column of data) or to the immediate right (if 

summing a row of data) of the data you want to calculate. Then, click the AutoSum 

command to use that function, or click the drop-down arrow to choose a different one: 

 

 

The function and the arguments will be inserted based on the surrounding data. As well, the 

column or row of data to be summed will be highlighted: 

 

Press Enter to complete the formula: 
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Here is an overview of the functions available in the AutoSum menu. 

Name Description 

Sum Add values in a specified range. 

Average Determine the average value in a range. 

Count Numbers Determine the number of cells that contain a numeric value in a range. 

Max Find the highest value in a range. 

Min Find the lowest value in a range. 

 

Viewing AutoSum Calculations in the Status Bar 

When you select a range of data, Excel will automatically calculate the average, count, and 

sum of the data and display it in the status bar: 
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Activity 2-2: Using Formulas and Functions 

In this activity, you will start working on a rough draft of a sales report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 2 of your Excel Essentials Activities folder. Open Activity 2-2: 

(Refer back to Activity 1-2 if you need help.) 

3.  Go to cell F2. Type an equals sign. Then, click cell D2: 

 

4.  Type a minus sign and click cell E2: 
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5.  Press “Enter” to complete the formula: 

 

6.  We will complete the rest of the column in the next activity. For now, click cell H2 

and repeat Steps 2 through 5 to create a formula that subtracts depreciation from 

the operating profit, to calculate the net profit: 
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7.  Now, let’s work on our scorecard. Click cell L2, where we want to calculate the 

average revenue: 

 

8.  Click the AutoSum arrow on the Home tab and click “Average:” 

 

9.  Click and drag to select cells D2 to D20 instead: 
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10.  Press “Enter” to complete the formula and calculate the results: 

 

11.  Cell L3 should now be selected. This is where we want to display the highest 

revenue. Let’s use a different method to create this formula. To begin, click 

“Formula → Insert Function:” 
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12.  Ensure that the Most Recently Used category is selected. Then, click the MAX 

function from the list. Click “OK” to insert it: 

 

13.  Now, click and drag to select cells D2 to D20: 
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14.  Press “Enter” to complete the formula and calculate the results: 

 

15.  Now, use either the AutoSum command or the Insert Function command to 

calculate the lowest value in the Expenses column with the MIN function: 
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16.  Let’s double-check the first two values we calculated. Select cells D2 to D20: 
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17.  Look at the average calculated in the status bar, and compare it to the average 

calculated using the function: 
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18.  However, the MAX function is not shown here. Right click the status bar next to the 

AVERAGE calculation: 

 

19.  The Max value shown here should match our MAX function: 

 

20.  Save As Activity 2-2 complete. Close Excel to complete this activity. 
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TOPIC C: Working with Data 

Excel contains several tools to help reduce your workload and streamline tasks. This topic 

will introduce you to a few tools and techniques that you can use when working with 

formulas. 

 

Topic Objectives 

In this section, you will learn how to: 

• Select cells 

• Cut, copy, and paste data 

• Use paste options  

• Move data with drag and drop 

• Use Undo and Redo 

• Use AutoFill and Flash Fill 
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Selecting Cells 

Below are some of the more common techniques that you can use to select various parts of 

a worksheet:  

Select a cell Click on the cell. 

Select a contiguous range of cells Click the first cell included in the range. Hold down the 
Shift key and then click on the last cell in the range. 

Select an entire row Click on the numerical header. 

Select an entire column Click on the alphabetic header. 

Select an entire worksheet Click the worksheet selector next to Column A (   ) or 
press Ctrl + A on your keyboard.  

 

The Cut, Copy, and Paste Commands 

Just like many applications, Excel allows you to move and/or copy cells and their contents to 

other areas of the workbook or even other applications. You can move a cell’s contents 

using the Cut and Paste commands. To copy a cell’s contents, use the Copy and Paste 

commands.  

You can find all of these commands in the Clipboard group of the Home tab:  
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These commands are also available on the right-click menu: 

 

 

Keyboard Shortcuts 

Here are the keyboard shortcuts for these commands. 

• Cut: Ctrl + X 

• Copy: Ctrl + C 

• Paste: Ctrl + V 
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Using Paste Options  

Special paste options are available under the Paste command by clicking the drop-down 

arrow: 

 

The standard Paste option (at the top and available by clicking directly on the Paste button) 

is used to paste all formatting with the contents of the cell. You can also choose to paste 

only the formulas, values, or formatting by selecting one of those options from the menu.  
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Moving Data with Drag and Drop 

You can also move Excel data by selecting cell(s) and dragging and dropping them to a new 

location: 
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The Undo and Redo Commands 

Like many other applications, the Undo command allows you to reverse the last action that 

you completed. The Redo command, on the other hand, will repeat the last action. Both 

commands are available on the top ribbon:  

 

You can also perform the Undo command by pressing Ctrl + Z on your keyboard. The 

shortcut for the Redo command is Ctrl + Y.  

 

Using AutoFill  

AutoFill can help you quickly enter repeated or incremental text and numbers. For example, 

imagine that you must enter all the years from 2010 to 2020 in a worksheet. Rather than 

typing each year manually, you can use AutoFill to enter the data quickly and easily.  

In order to use AutoFill, you need to establish a pattern. For this example, we will type 2010 

in one cell and 2011 immediately below. Then we will select both cells: 
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Next, we will click and drag the AutoFill handle (the small green square in the bottom right 

corner of cell A2 with the black cross) down the worksheet until the desired value is 

reached. In this case, we know there are 11 numbers in our desired range: 

 

When you release the mouse button, Excel will automatically fill in the values: 

 

Excel also comes pre-programmed with some other common AutoFill sequences, including 

days of the week and months of the year. 
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Using Flash Fill 

Flash Fill is like AutoFill, but automatically extracts or combines data. Let’s look at this 

worksheet as an example: 

 

We know that each person’s email address is their first initial with their last name, at the 

domain “acmewidgets.com.” We have filled in the first email address as an example, but it 

would be quite time-consuming to manually enter each one. 
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Instead, let’s select the column and click “Data → Flash Fill:”

 

Here are the results: 
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Activity 2-3: Working with Data 

In this activity, you will use AutoFill and Flash Fill to complete the financial data workbook. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 2 of your Excel Essentials Activities folder. Open Activity 2-3: 

(Refer back to Activity 1-2 if you need help.) 

3.  Click and drag it down to cell F20. This will copy the formula from F2 to all the 

blank cells, adjusting the references for each row: 
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4.  Observe the results: 
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5.  Repeat this process with column H: 

 

6.  Now, let’s use Flash Fill to separate the State abbreviations in Column A into 

Column B. Click in cell B2 and type “NH” as this is the State referenced in A2: 
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7.  Select Column B by clicking the column header: 

 

8.  Click “Data → Flash Fill:” 
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9.  Observe the results: 

 

10.  Let’s use the Find & Replace tool to clean up Column A. Click the column header to 

select it: 
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11.  Click “Home → Find & Select → Replace:” 

 

12.  The Find and Replace dialog box will open. To find all state abbreviations, enter “, 

**” in the “Find what” field. This will find all values that contain a comma plus any 

two characters: 
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13.  Leave the “Replace with” field blank. Ensure that the Within menu says “Sheet”. (If 

it does not, click the drop-down arrow and choose Sheet from the menu.) Then, 

click “Replace All:” 

 

14.  The replacement will now be made.  Close the dialog box and observe the changes 

to the data 

15.  Finally, we need to copy the Scorecard data to its own sheet. Select cells J2 

through to L4 by clicking and dragging: 
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16.  Click “Home → Copy:” 

 

17.  Click the Financial Scorecard worksheet tab: 
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18.  Ensure your cursor is in cell A1. Click “Home → Paste arrow → Paste Values:” 

 

19.  The data will be pasted: 

 

If you select one of the cells in Column C and click in the formula bar, you will 

notice that the formulas have been replaced by static values. This is because we 

selected the Values option to prevent the formulas from breaking during the copy 

process. 

20.  Save As ‘Activity 2-3 complete’ and close Excel to complete this activity. 
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TOPIC D: Working with Rows and Columns 

The next level of working with data in Excel is modifying entire rows and columns. In this 

topic, we will learn about inserting, deleting, resizing, hiding, and showing rows and 

columns. We will also discuss the Clear feature, which allows you to clear contents and/or 

formatting from cells. 

 

Topic Objectives 

In this section, you will learn how to: 

• Insert, delete, resize, hide, and unhide rows and columns 

• Clear contents and formatting from cells 
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Inserting Rows and Columns  

To insert a new column, click the column to the left of where you want the new column to 

appear. Or, to insert a new row, click the row above where you want the new one to 

appear. Then, click “Home → Insert” and choose what to insert: 

 

(Notice that you can also insert individual cells from this menu.) You can also access these 

options from the right-click menu: 
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Deleting Rows and Columns  

Deleting rows and columns works in the same way, with commands available on the Home 

tab: 

 

And the right-click menu:  
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Clearing Data from Cells 

If you just want to clear the data from cells (rather than deleting the cell itself), you can do 

so by clicking “Home → Clear → [object type]:” 

 

Alternatively, you can clear all of these objects at once by clicking “Home → Clear → Clear 

All.” As well, there is a Clear Contents command on the right-click menu. 

 

  



Microsoft Office Excel 365: Essentials                 100 

100 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

Changing Column Width and Row Height  

Sometimes it will be necessary to change the size of a row or column in order to display all 

the data in the cell. You also might want to change the size of a row or column just for 

appearance. In either case, resizing a row or column is quite easy. 

To change the size of a column, place your mouse pointer on the line that divides the 

column headers. (For example, if you wanted to change the size of column C, you would 

place your mouse pointer on the line separating C and D.) Your cursor will turn into a 

vertical line with a small arrow on either side. When you see this pointer, click and hold the 

left mouse button to drag the column edge to the left or right. As you drag, you will see the 

size in pixels: 

 

When you release your mouse, the size of the column will be changed. To change the size of 

a row, place your pointer on the line separating the row headers and then click and drag up 

or down to make the row larger or smaller:  
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There are more resizing commands available by clicking “Home → Format:” 

 

The two Auto Fit commands will automatically size the row or column to their contents. The 

Row Height and Column Width commands will open a dialog box where you can enter the 

desired dimensions: 
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The Hide and Unhide Options 

Excel also gives you the ability to temporarily hide rows and/or columns and then unhide 

them when necessary. To begin, select the row or column that you want to hide. Then, click 

“Home → Format → Hide & Unhide,” and choose the desired option:  

 

In this example, Column B is hidden:  
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To re-show it, we would re-select the surrounding columns and click “Home → Format → 

Hide & Unhide → Unhide Columns:” 

 

The column would then reappear as normal. 

  



Microsoft Office Excel 365: Essentials                 104 

104 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

Activity 2-4: Working with Rows and Columns 

In this activity, you will polish the appearance of your sales report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 2 of your Excel Essentials Activities folder. Open Activity 2-4: 

(Refer back to Activity 1-2 if you need help.) 

3.  Now, right-click the Column B header and click “Delete:” 

4.  Hoover the mouse between columns A and B until you get the double arrow, then 

double click to resize the column to fit the content. 

5.  The scorecard should look like this: 

 

6.  Our last task is to improve the layout of the “Scorecard” title. Select cells A1 and 

B1: 

 

7.  Click “Home → Merge & Center:” 
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8.  Cells A1 and B1 will now look like this: 

 

9.  Now, switch to the Financial Data worksheet: 

 

10.  The scorecard data is duplicated on this sheet, so let’s remove it. Select cells J1 to 

L4: 

 



Microsoft Office Excel 365: Essentials                 106 

106 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

11.  Click “Home → Clear drop-down arrow → Clear All:” 

 

12.  The data will now be removed. Finally, let’s resize this sheet’s columns. Since we 

have many columns to resize, we will use a slightly different method. Click the 

selector icon in the top left corner of the data to select the entire worksheet: 

 

13.  Click “Format → Auto Fit Column Width:” 
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14.  Review the results: 

 

15.  Save As ‘Activity 2-4 complete’ and close Excel to complete this activity. 
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TOPIC E: Sorting and Filtering Data 

Excel’s sort and filter commands allow you to change the display of data, or refine the data 

shown. In this topic, you will learn about the differences between the two commands and 

how to use each feature. 

 

Topic Objectives 

In this section, you will learn how to: 

• Describe the differences between sorting and filtering 

• Sort data 

• Enable filtering 

• Use the Filter dialog box and text filters 

• Clear a filter 

 

 

The Difference Between Sorting and Filtering 

Sorting allows you to change the order of data; text-based and numerical data can be 

sorted in ascending or descending order. It is important to keep in mind that when you sort 

data you are not changing the data in the worksheet; you are only changing how it is 

displayed. Additionally, the Undo command clears a sort and returns it back to its original 

state. Finally, if you apply a sort and then save your workbook, the sort will also be saved. 

This means that if you need to undo a sort, you can only do it in the same session as when 

the sort was applied. 

Filtering is a bit different; it allows you to customize data display based on criteria of your 

choosing. For example, if you only wanted to show sales results from representatives in the 

Northern region, you could use a filter to do that.  

 



109 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

Sorting Data 

In this example, we would like to arrange the data in alphabetical order by the Region 

column. Right now, it is in random order: 
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To do this, we will select the column header (cell C1) and click “Home → Sort & Filter.” We 

can now choose an ascending or descending sort: 
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For this example, we chose an ascending (A to Z) sort. Here are the results: 
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Enabling Filtering 

To enable filtering, click “Home → Sort & Filter → Filter:” 

 

This will add AutoFilter drop-down arrows to the top of each column. Click the arrow for the 

column you want to filter: 

 

  



113 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

You can now choose to create text filters or use the Filter dialog box: 

 

 

Using the Filter Dialog Box 

First, let’s look at the “Filter…” command from the AutoFilter menu: 
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When you click this command, the Filter dialog box will open. This dialog box will populate 

with all the values from the selected column. Uncheck a set of values to hide it or check it to 

show it. When you are finished, click “OK” to apply your settings: 

 

The data will then be filtered: 

 

Notice the icon on the Region AutoFilter menu, which indicates the data has been filtered 

by this column. 
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Using Text Filters 

Next, let’s explore the Text Filters sub-menu: 

 

Clicking each of the commands in this sub-menu will open the Custom Filter dialog box pre-

populated with the selected operator. (The Custom Filter command itself will open a blank 

dialog box.) You can then enter the criteria required. 

For this example, let’s choose “Contains” from the Text Filters menu. The Custom Filter 

dialog box will open: 

 

Notice that we can still click the first drop-down menu to choose a different operator other 

than “contains.” However, since this is the correct operator, we will just type “Asia” into the 

text field (since that is the region we want to view) and click “OK” to create the filter: 
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The results are the same – we just achieved them using a different method: 

 

 

Clearing a Filter 

There are two ways to clear a filter and display all data once again. You can click the 

AutoFilter arrow and click “Clear Filter from <field name>:” 

 

Or, place your cursor in the filtered column and click “Home → Sort & Filter → Clear:” 

 

With either command, the filter will be cleared, and all data will be displayed. 
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Activity 2-5: Sorting and Filtering Data 

You have been asked to present the sales report data by state and to exclude all corporate 

information. You will use Excel’s sorting and filtering tools to accomplish these tasks. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 2 of your Excel Essentials Activities folder. Open Activity 2-5: 

(Refer back to Activity 1-2 if you need help.) 

3.  Click on Column B to choose the ‘State’ content. 

4.  Now, click “Home → Sort & Filter → Sort A - Z:” 
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5.  Review the results: 

 

6.  Now we want to filter out the corporate data. Press Ctrl + A on your keyboard to 
select the entire worksheet. Then, click “Home → Sort & Filter → Filter:” 
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7.  Click a blank cell to de-activate the selection. Then, click the drop-down arrow in 
cell C1 (Office Type): 

 

8.  Uncheck the box for Corporate and click “OK:” 
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9.  Review the results, and note the AutoFilter icon in cell C1: 

 

10.  Save As ‘Activity 2-5 complete’ and close Excel to complete this activity. 

 
Summary 

This lesson introduced you to many different aspects of working with data. We started out 

with a look at formulas and functions. We then looked at working with data as a whole and 

managing rows and columns. Finally, we learned how to customize data display with sort 

and filter. 
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LESSON 3: 
FORMATTING A WORKSHEET 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Format text and cells 

• Align cell contents 

• Use Find & Select tools 

 

 

TOPIC A: Formatting Text 

Excel contains many of the text formatting tools that you might be familiar with from other 

Microsoft Office applications, such as Word or PowerPoint. In this topic, we will learn about 

different font options, as well as how to use the Format Painter and create hyperlinks. 

 

Topic Objectives 

In this section, you will learn: 

• About fonts and the Font group on the Home tab 

• How to use the Format Painter 

• How to create hyperlinks 

 

  



Microsoft Office Excel 365: Essentials                 122 

122 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

What is a Font? 

A font is a complete set of characters (with typeface and style) that are used to create text. 

Fonts are very customizable: you can change their size, type, and color to create the effect 

you are looking for.  

Here is a sample of a few different fonts: 

 

The Font Group 

Naturally, the Font group of the Home tab is where you will find most font commands. You 

can choose the font face, size, color, and effects here:  

 

The top row of this group contains commands to: 

• Change the font face  

• Change the font size  

• Nudge the font size up or down  

 

The bottom row of this group contains commands to: 

• Apply bold, italic, underline 

• Format cell borders 

• Add shading to cells 

• Change the font color 
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The Format Painter 

With the Format Painter, you can copy just the formatting from one cell and apply it to 

others in your worksheet. To use the Format Painter, select a cell and then click “Home → 

Format Painter:” 

 

 

The cell that you selected will be identified with a scrolling dashed border and your mouse 

pointer will now have a paintbrush beside it. Now, any cell or range you select will assume 

the formatting of the cell that you selected:  
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Here are the results of this example: 

 

The Format Painter will then automatically turn off. You can also click the command again 

or press “Esc” to cancel to the process while the Format Painter is activated. 

 

Creating Links 

To create a hyperlink, select the text or object that you want to add the link to. Then, click 

the Link command on the Insert tab or right-click menu: 
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With either method, the Insert Hyperlink dialog box will open: 

 

At the top of this dialog box, you can change the text displayed in the cell containing the 

link. Then, choose whether you want to link to a URL, place within the workbook, or use an 

email address. Finally, enter the related information in the selected field. 
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Here, we have linked to the URL “http://www.microsoft.com.” Click “OK” to create the link: 

 

Your changes will be applied. You can follow the link by clicking the cell: 

 

To modify the hyperlink, perform the Insert Hyperlink command again. To remove it, use 

the Clear command on the Home tab. 
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Activity 3-1: Formatting Text 

In this activity, you will format header rows and a title in your worksheet. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 3 of your Excel Essentials Activities folder. Open Activity 3-1: 

(Refer back to Activity 1-2 if you need help.) 

3.  Highlight Row 1 by clicking on the number 1 in the rows on the left-hand side of 
the screen. 

4.  Click the Increase Font Size button twice: 

 

5.  The value in the Size menu should now be 14: 
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6.  Apply the Bold effect: 

 

7.  Click the drop-down arrow next to the Font Color command: 

 

8.  Click the swatch for Blue-Gray, Text 2: 
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9.  Because of the font changes, the data no longer fits in the cells. Press Ctrl + A to 

select the entire worksheet. Click “Home → Format → Auto Fit Column Width:” 

 

10.  Now, let’s copy the header row formatting to the second sheet. Click any cell in 

Row 1 to select it and click “Home → Format Painter:” 
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11.  Click the Financial Scorecard worksheet tab: 

 

12.  Click cell A1: 

 

The formatting will be applied; notice that the Merge & Center formatting option 

has been removed as part of this process. We will fix this in a later activity. 

13.  Save As ‘Activity 3-1 complete’ and close Excel to complete this activity. 
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TOPIC B: Formatting Cells 

Like working with fonts, you can also modify the appearance of cells in a variety of ways. For 

example, you can change the border options, fill colors, and even the format of data.  

 

Topic Objectives 

In this section, you will learn how to: 

• Apply borders and fills to cells 

• Change and customize number formats 
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Applying a Border 

To add a border, select a range of data, click the arrow next to the Home → Borders button, 

and choose what type of border you wish to apply to the range: 

 

(Note that there is also a “No Border” option, which will remove an applied border.) The 

formatting will be applied, and the selected option will now be available by clicking the 

Border command directly. For example, here we applied thick outside borders to the cell, so 

this option is now reflected on the Border icon: 
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Applying a Fill  

To apply a fill color, select the range of cells that you want to modify. Then, click Home → 

Fill Color arrow and click the desired color:  

 

Just like the Borders command, the Fill command will show the most recently applied color. 

Click the icon directly to apply it: 

 

 

Changing the Number Format 

Number formats are used to change the appearance of data and improve its readability. 

You can find the related commands in the Number group of the Home tab: 

 

The commands in this group are: 

 Click the drop-down menu to choose a number format. 

 This icon opens a drop-down menu with various currency formats. 

 Apply the Percentage number format. 

 Apply the Accounting Comma number format ($0,000.00). 

 Increase or decrease the decimal position. 
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Formatted Numbers and Cell Width  

One thing to watch out for when formatting numbers is that the cell width can sometimes 

not provide enough room for the data and its formatting. This will cause Excel to display a 

series of # symbols in place of the actual data:  

 

This problem can be solved by adjusting the column width or by choosing another number 

format.  

 

Customizing Number Formats 

You can also create a custom number format. To begin, select the cell or cells that contain 

numbers you want to format. Then, click “Home → Number Format → More Number 

Formats:” 
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The Number Format dialog box will open: 
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You can use this dialog box in two ways. You can choose a category from the left and use 

the options in the center of the dialog box to modify that number format: 

 

Or, create a custom format using one of the last two categories. The Special category allows 

you to select custom number formats based on location, while the Custom category 

contains miscellaneous formatting options: 
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Activity 3-2: Formatting Cells 

In this activity, we will add number formatting and borders to our financial data report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 3 of your Excel Essentials Activities folder. Open Activity 3-2: 

(Refer back to Activity 1-2 if you need help.) 

3.  Highlight the range B2:B4. 

4.  Click the dollar icon in the Number group of the Home tab and click “$ English 

(Australia):” 

 

5.  The formatting will be applied. However, we do not need the cents information, so 

click “Decrease Decimal” twice: 
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6.  This will remove the decimals from the numbers, but notice that the full value is 

still available in the formula bar: 

 

7.  Now, switch to the Financial Data worksheet: 
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8.  Select cells D3 through H20: 

 

9.  Click the dollar icon in the Number group of the Home tab and click “$ English 

(Australia):” 

 

10.  Click the Decrease Decimal button twice to remove the cents values: 
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11.  Review the results: 

 

12.  Finally, let’s make the header row stand out a bit more. Select cells A1 to H1: 

 

13.  Click the Borders drop-down arrow and click “Thick Bottom Border:” 
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14.  The border will be added. Now, click the Fill drop-down arrow and choose a color 

shown here: 

 

15.  Click any cell to de-select the header row. Review your formatting changes: 

 

16.  Save As ‘Activity 3-2 complete’ and close Excel to complete this activity. 
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TOPIC C: Aligning Cell Content 

Alignment tools are another way to make your worksheet more attractive and readable. 

This topic will introduce you to a few key tools, including alignment, text wrapping, and cell 

merging. 

 

Topic Objectives 

In this section, you will learn how to: 

• Set alignment options  

• Use indent commands  

• Wrap text 

• Use Merge & Center  
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Alignment Options 

To align data within a worksheet, select the cell(s) you want to adjust and then use the 

commands in the Alignment group of the Home tab: 

 

The top row of options controls vertical alignment, while the bottom row controls 

horizontal alignment. 

 

The Indent Commands 

The Indent commands in the Alignment group of the Home tab allow you to adjust the 

space between a cell border and its contents: 

 

For example, if the contents of a cell are left-aligned, clicking “Increase Indent” (right arrow) 

will increase the space between the contents and the left border. Similarly, clicking 

“Decrease Indent” (left arrow) will decrease that space.  
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The Wrap Text Command 

When you enter text into a cell and that text exceeds the cell’s dimensions, the contents will 

continue and overlap to the next cell if it contains no data. If the neighboring cell does 

contain data, the content will be truncated and hidden (although the full text will be 

displayed in the formula bar): 

 

Clicking “Home → Wrap Text” with the cell selected will adjust the row height to 

accommodate overlapping text: 

 

(Wrap Text can be toggled off by clicking “Home → Wrap Text” again.) 
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Merge & Center Options 

Occasionally, you may need a long cell for a heading, or you may need to resize columns or 

rows so that long items can be displayed. The Merge & Center options allow you to select a 

group of cells, either across a row or down a column, and combine them to form one large 

cell.  

To do this, select a group of adjacent cells and click “Home → Merge & Center:” 
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Here are the results: 

 

Note that you can access a few more options from the Merge & Center drop-down menu: 
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Activity 3-3: Aligning Cell Content 

In this activity, you will use alignment tools to improve the appearance of your financial 

data worksheet. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 3 of your Excel Essentials Activities folder. Open Activity 3-3: 

(Refer back to Activity 1-2 if you need help.) 

3.  Highlight Row 1 by clicking on the number 1 in the rows on the left-hand side of 
the screen. 

4.  Click “Home → Align Center:” 
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5.  The formatting will be applied. Now, notice how the dollar sign is separated from 

the numerical data. Let’s fix this by modifying the indent. Select cells D3 through 

H20: 

 

6.  Now, click “Home → Increase Indent” a couple of times: 
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7.  The correct formatting will now be applied. Switch to the Financial Scorecard tab: 

 

8.  Select the data in cells B2 to B4. Use the Increase Indent command to fix this data 

display: 
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9.  Now, let’s reapply the Merge and Center formatting to the title. Select cells A1 and 

B1: 

 

10.  Click Home → Merge & Center drop-down arrow: 

 

11.  Review the options. It looks like the Merge & Center command is fine for our 

needs. Click this option to apply it: 

 

12.  Save As ‘Activity 3-3 complete’ and close Excel to complete this activity. 
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TOPIC D: Using Find & Select Tools 

Excel offers several tools to help you find, replace, and navigate to data within a workbook. 

This topic will cover all these tools and give you an opportunity to practice using them.  

 

Topic Objectives 

In this section, you will learn how to: 

• Use the Find, Replace, and Go To commands 

 

 

The Find Command 

To search for data in a workbook, click “Home → Find & Select → Find,” or press Ctrl + F: 

 

With either command, the Find dialog box will open: 

 

Here is an overview of the options in this dialog box. 
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• Enter your search terms in the “Find what” field. 

• Use the Within menu to choose whether you want to search within the current 

selection, worksheet, or workbook.  

• The checkboxes allow to you require an exact case match and/or a match to the full 

cell contents. 

• The Search menu allows you search by row or column. 

The Look in menu allows you to choose whether you want to search formulas, values, 

notes or comments. 

Once you have set your options, click “Find Next” to see the first result: 

 

You can continue clicking “Find Next” to view additional results. You can also work with 

Excel data even while the Find dialog box is open. 
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The Replace Command 

To replace search terms with something else, you can: 

• Click the Replace command in the Find dialog box 

• Click “Home → Find & Select → Replace” 

• Use the Ctrl + H shortcut 

With any of these actions, the Find and Replace dialog box will open: 

 

The options here are the same as in the Find dialog box, you will see them by clicking on 

“Options”, except there is also a field to enter replacement text for the search term(s). You 

can then click “Replace” to view each match and replace it or click “Replace All” to replace 

search terms automatically. 
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The Go To Command 

The final command in the Find & Select menu is Go To: 

 

(You can also use the Ctrl + G shortcut.) With this command, the Go To dialog box will open: 

 

Enter the cell range you want to navigate to and click “OK.” 
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Activity 3-4: Using Find & Select Tools 

You have been asked to confirm that the data for the Spring City office is included, and to 

make a terminology change in the financial data report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 3 of your Excel Essentials Activities folder. Open Activity 3-4: 

(Refer back to Activity 1-2 if you need help.) 

3.  Click “Home → Find & Select → Find”, click on “options”. 

4.  Type ‘Spring City’ in the Find what box.  Click the Within menu and click 

“Workbook”.  Click “Find Next:” 
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5.  Excel will now switch to the Financial Data sheet and select the match: 

 

6.  Now we need to make the terminology change. With the Find dialog box still open, 

click to select Column C: 

 

 



157 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

7.  Click the Replace tab and in the “Find what” dialogue box type ‘Partner’: 

 

8.  Now, fill out the “Replace with” dialog box with ‘Co-Owned’ below and click 

“Replace All:” 
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9.  When the replacements are complete, close the Find and Replace dialog box: 

 

10.  Save As ‘Activity 3-4 complete’ and close Excel to complete this activity. 
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LESSON 4:  
ADDING PICTURES AND SHAPES 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Insert pictures and shapes 

• Format shapes 

 

 

TOPIC A: Inserting Pictures  

Like many other Microsoft Office programs, Excel allows you to add pictures to its 

worksheets. Some basic editing commands are also provided. 

 

Topic Objectives 

In this section, you will learn how to: 

• Insert, rotate, resize, and delete pictures 

• Add alternative text to pictures 
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Inserting Pictures 

To insert a picture from a file on your computer, select the cell where you want the picture 

to go. Then, click “Insert → Picture:” 

 

You will then be prompted to locate and choose the file. Click “Open” when you are ready:  
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The picture will then be added to the current worksheet: 
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Resizing Pictures 

To resize a picture, click it to select it. Then, click and drag any of the handles to resize the 

photo in that direction. As you drag the handles, you will see the photo become larger or 

smaller, depending on the direction that you drag in: 

 

Once you release your mouse, the operation will be complete. 

 

Rotating Pictures 

To rotate a picture, click and drag the circular handle at the top of the picture:  

 

Release the mouse when the picture is at the desired angle. 
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Deleting Pictures 

To delete a picture, click it to select it and then press the Backspace key. The picture will 

immediately be removed. 
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Activity 4-1: Inserting Pictures 

In this activity, you will add a picture to the financial data report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 4 of your Excel Essentials Activities folder. Open Activity 4-1: 

(Refer back to Activity 1-2 if you need help.) 

3.  Click on the Financial Scorecard worksheet.  Click into Cell D1. 

4.  Click “Insert → Picture:” 

 

5.  Navigate to the Lesson 4 folder of your Excel Essentials Activities File. Select the 

Activity 4-1 picture and click “Open:” 
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6.  The picture will now be inserted. Click and drag the bottom right corner up to cell 

D4, like this: 

 

7.  Save As ‘Activity 4-1 complete’ and close Excel to complete this activity.  
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  TOPIC B: Inserting Shapes  

Excel also allows you to insert shapes into a workbook. If you have worked with shapes in 

other Microsoft Office programs, these commands are quite similar. 

 

Topic Objectives 

In this section, you will learn how to: 

• Insert, resize, and delete shapes 

• Use the Shape Format contextual tab 
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Inserting Shapes 

To insert a shape into the current worksheet, click “Insert → Shapes” and click the shape 

you want to add:  

 

The shape will now appear on the worksheet and the Shape Format tab will become 

available: 
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The Shape Format Contextual Tab 

Let’s take a closer look at the Shape Format contextual tab:  

 

There are two groups on this tab. The Edit Shapes group provides access to the Change 

Shape command. The Shape Styles group includes a gallery of pre-configured styles and 

commands to customize the shape’s fill and outline. 

 

Resizing Shapes 

Resizing a shape is just like resizing a photo: click it to select it and then click and drag any of 

the handles. 

 

Once you release your cursor, the shape will be resized. 

 

Deleting Shapes 

To delete a shape, click it to select it and then press the Backspace or key. The shape will 

immediately be deleted and can only be recovered if you undo the delete action right away. 
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Activity 4-2: Inserting Shapes  

In this activity, you will add a shape to the financial data report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

 

2.  Navigate to Lesson 4 of your Excel Essentials Activities folder. Open Activity 4-2: 

(Refer back to Activity 1-2 if you need help.) 

3.  Insert a shape as below from “Insert → Shapes”. The shape will be inserted. Click 

and drag it to move it to the top of Column H: 
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4.  Now, click and drag the bottom right handle down and to the right so it covers all 

of Column H, like this: 

 

5.  The Shape Format tab should be active. Take a moment to review its commands:  

 

6.  Save As ‘Activity 4-2 complete’ and close Excel to complete this activity. 

 

  



171 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

TOPIC C: Formatting Shapes  

This topic will continue our exploration of shapes in Excel, with a look at the formatting 

commands on the Shape Format contextual tab. We will also learn how to add alternative 

text to shapes. 

 

Topic Objectives 

In this section, you will learn how to: 

• Change a shape’s type 

• Apply a style to a shape 

• Customize a shape’s fill and outline 

• Add alternative text to a shape 
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Changing the Shape Type 

To change the type of shape, click the shape to select it. Then, click “Shape Format → Edit 

Shape → Change Shape” and choose the new shape type: 

 

The shape type will now be changed, but its size, location, and formatting will stay the 

same: 
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Applying a Style 

To apply a pre-defined style to a shape, click it to select it and then click a thumbnail from 

the Shape Styles gallery on the Shape Format tab: 

 

To see more options, click the drop-down arrow on the right side of the gallery: 
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Customizing Shape Fill and Outline 

The final commands on the Shape Format tab allow you to customize a shape’s fill and 

outline colors: 

 

Click the button to apply the color shown on the icon, or click the drop-down arrow to 

choose a different color: 
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 Activity 4-3: Formatting Shapes 

In this activity, you will format the shape you added in the last activity. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 4 of your Excel Essentials Activities folder. Open Activity 4-3: 

(Refer back to Activity 1-2 if you need help.) 

3.  You can see a major problem with the shape we added in the last activity: it covers 

the data we want to highlight! Click it to select it: 

 

4.  The Shape Format tab will open. Click the Shape Fill drop-down arrow and click “No 

Fill:” 
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5.  Now we can see the data, but the highlight is not as visible as we would like it to 

be. Click the More arrow in the Shape Styles gallery on the Shape Format tab: 

 

6.  Click the orange style: 
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7.  Click the Shape Fill icon again to re-apply the “No Fill” style: 

 

8.  If necessary, use the handles to resize the shape so it fits the column: 

 

9.  Save As ‘Activity 4-3 complete’ and close Excel to complete this activity. 

 

 

Summary 

In this lesson, we learned all about working with pictures and shapes in a workbook, 

including inserting, resizing, and formatting them. 
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LESSON 5: ORGANIZING WORKSHEET 
DATA WITH CHARTS 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Create and modify charts 

 

 

TOPIC A: Inserting Charts 

Charts can enhance data interpretation, make trends more obvious, and increase the visual 

appeal of your workbooks. In this part of the course, you will learn how to insert charts and 

perform some basic tasks with them. 

 

Topic Objectives 

In this section, you will learn: 

• About the types of charts available in Excel and their elements 

• About the Chart Design contextual tab 

• How to insert, resize, and move a chart 
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Chart Types 

When creating a chart, it is important to choose the right type for your data. Below is a list 

of each chart type that is available in Excel and the type of data that each is best suited to 

display: 

• Column: Used to display data changes over time or to compare separate data points. 

• Line: Typically used to display data changes over a period of time. 

• Pie: Used to compare different data points in relation to a total. For example, you 

could use this chart type to show the total expenses of a company broken down by 

department.  

• Bar: Typically, this chart type is used to compare different data points. It is similar to 

the Column chart type, but instead has the X-axis as the vertical axis and the Y-axis as 

the horizontal axis.  

• Area: This chart type is typically used to illustrate rates of change over a period of 

time, as well as include the total value in a trend.  

• X Y (Scatter): Used to illustrate values from a variety of different trends and their 

relationship to one another.  

• Waterfall: Shows the cumulative effect of a series of positive and negative values. 

• Funnel: Shows the stages in a process.  

• Hierarchical: Compare values across hierarchies. Also known as a treemap. 

• Statistical: Includes charts for specific statistical purposes, including histogram, 

Pareto, and box-and-whisker. 

• Radar: Used to compare values from multiple data sets with each separate data 

(category) on a separate axis. Typically, this chart type is best suited to identify 

outliers and commonalities between data points.  
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Chart Elements 

Each chart type has different elements that can be customized, but most charts have the 

following key elements: 

 

These items are: 

 Vertical (Y) Axis 

 Horizontal (X) Axis 

 Gridlines 

 Data Series 

 Legend 
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Inserting a Chart 

To insert a chart, select the data you want to chart (including the header row). (This data 

can be organized in a table or located directly on the worksheet.) Then, click the Insert tab, 

choose the chart type, and choose the sub-type. Here, we are creating a stacked column 

chart so we can easily see each person’s sales total as well as the breakdown by quarter: 

 

(Notice that we have hidden data, so it is not included in the chart.) 
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The chart will now be inserted: 
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The Chart Design Contextual Tab 

When a chart is selected, the Chart Design and Format contextual tabs will become 

available on the ribbon: 

 

 

It includes four groups: 

• Chart Layouts: Modify the chart’s elements including labels, titles, gridlines. 

• Chart Styles: Modify the visual layout and colours of the chart. 

• Data: Provides the same commands as the Charts group on the Insert tab. 

• Labels: Customize chart axes (plural of axis, refers to horizontal or x-axis and vertical 

or y-axis).  Also allows you to modify the selected data fields for more accurate visual 

representation. 

• Type: Allows you to change the chart type to another chart without having to redo 

the whole process. 

• Location: Allows you to move the chart to a new worksheet (its own page) or for it to 

remain as an object on the data page. 
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Moving Charts 

To move a chart, click to select the chart in question and then drag it to its new destination. 

Release your mouse button to place it there:  

 

  



185 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

Resizing Charts  

To resize a chart, click it to select it and then click and drag any of the handles: 

 

Note that although the chart may appear skewed as you do this, it will update once you 

release your cursor: 
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Activity 5-1: Inserting Charts 

In this activity, we will add a chart to our sales report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 5 of your Excel Essentials Activities folder. Open Activity 5-1: 

(Refer back to Activity 1-2 if you need help.) 

3.  We do not need the State or Office Type details in the chart, so select these two 

columns by clicking and dragging over the column headers: 

 

4.  Click “Home → Format → Hide & Unhide → Hide Columns:” 
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5.  The columns will be hidden, and we are now ready to insert our chart. Select cells 

A1 to H21: 

 

(We do not want to include the total row in our chart.) 
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6.  Now, click “Insert → Line → Stacked Line with Markers” and click “OK”:  

 

7.  The chart will be inserted, but it may not be in a convenient location. Click it and 

drag it so the top left edge aligns with cell J2: 
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8.  Scroll over to see the full chart: 

 

9.  There might be a better way to display this data. Let’s try changing the chart type. 

Click “Chart Design → Type → Stacked Column” and click “OK”: 
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10.  Do you find the new chart easier to understand? 

 

11.  Save As ‘Activity 5-1 complete’ and close Excel to complete this activity. 
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TOPIC B: Modifying Charts 

In the last topic, we saw how charts can be quickly and easily added. However, you will 

often need to customize this default configuration to ensure data is displayed properly. In 

this topic, we will learn about some of those tasks.  

 

Topic Objectives 

In this section, you will learn how to: 

• Switch row and column display 

• Select what data to display in the chart 

• Change the chart type 

• Add a title to a chart 

• Modify chart labels and axes 
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Switching Row and Column Display  

Occasionally, you may find the need to transpose rows and columns so that your chart 

represents the data differently. To do this, click “Chart Design → Switch Row/Column:”  

 

The chart will now be updated: 

 

Note that the extraneous data that had been hidden is now displayed.  
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Using the Select Data Command 

Once a chart has been created, you can add or remove information from the data range, 

and the chart will immediately reflect those changes. To start, click “Chart Design → Select 

Data:”  

 

Now, the Select Data dialog box will open. Here, you can modify the data range:  
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In this example, we only want the first quarter in the chart, so we will change the end point 

of the range and click “OK:” 

 

The chart will now be updated: 
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Changing the Chart Type 

To change the type of chart, select the chart, click the Chart Design tab, click the “Change 

Chart Type” icon and choose the new specific chart type. Here, we are changing a column 

chart into a bar chart: 
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Adding a Chart Title 

To add a title to a chart, click “Chart Design → Add Chart Element → Chart Title,” and 

choose the desired position: 

 

Note that you can choose “None” to turn the chart title off. If you choose one of the other 

three options, the Chart Title dialog box will appear in your chart.  Double click within the 

Chart Title to edit it.  
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The title will now be added: 

 

Remember, you can edit it by clicking double clicking on the Chart Title at any time. 
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Modifying Chart Labels 

The other commands in the Add Chart Elements group allow you to turn different elements 

on or off and control their position: 

 

 

For example, here are the options for positioning the legend: 
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Modifying Chart Axes 

The final group, Axes, contains two commands: 

 

The Axes command allows you to customize the display of both the horizontal and vertical 

axes. 

The Gridlines command allows you to customize the appearance of both types of gridlines: 
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Activity 5-2: Modifying Charts  

In this activity, we will modify the chart in our sales data report. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 5 of your Excel Essentials Activities folder. Open Activity 5-2: 

(Refer back to Activity 1-2 if you need help.) 

3.  Ensure the Financial Data worksheet is active, and the chart is selected: 

 

4.  Let’s try switching the row and column data. Click “Chart Design → Switch 

Row/Column:” 
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5.  Now we can see an overall picture of each of the financial data points: 

 

6.  Click “Switch Row/Column” again to return to the previous configuration: 
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7.  Now let’s add a title to the chart. The Chart Design tab should still be open. Click 

“Chart Design → Add Chart Element → Chart Title”: 

 

8.  Double Click on the Chart Title and type, “2025 Financial Data (New England)” and 

click “OK:” 
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9.  The title will be added: 

 

10.  Now, let’s move the legend. Click “Chart Design → Add Chart Element → Legend → 

Right:” 

 



Microsoft Office Excel 365: Essentials                 204 

204 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

11.  Review the changes: 

 

12.  Save As ‘Activity 5-2 complete’ and close Excel to complete this activity. 

 

Summary 

In this lesson, you learned how to organize worksheet data with tables and charts. With 

these tools, you will be able to take your workbooks a few steps further and learn more 

about your data than ever before. 
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LESSON 6:  
FINALIZING WORKBOOKS 

 

Lesson Objectives 

In this lesson you will learn how to: 

• Use comments 

• Manage worksheets 

• Change view options 

 

 

 

TOPIC A: Using Comments  

Comments are a key part of Excel. In this topic, we will learn all about comments, including 

how to insert, edit, reply to, navigate through, and delete them. 

 

Topic Objectives 

In this section, you will learn how to: 

• Insert, edit, and delete comments 

• Show and hide the Comments pane 
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Inserting Comments 

To insert a comment, select the cell on which you want to comment. Then, click “Review → 

New Comment” or use the Insert Comment command on the right-click menu: 

 

(This command is also available on the Insert tab.) 

  



207 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

The Comments pane will open. Type your comment into the text field and click “Post:” 

 

The comment will then be added and indicated with a triangle in the workbook. When the 

cell is selected, a speech bubble icon will also appear: 

 

The comment can be viewed by clicking the speech bubble icon.  

 

Showing and Hiding the Comments Pane 

The Comments pane will automatically be displayed when you create a comment. You can 

toggle it on or off with the Review tab: 
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Editing Comments 

To edit a comment, click the cell to which it is attached and then click the edit button: 

 

The comment will be selected and displayed in the Comments pane. Click “Review → Show 

Comment” and then choosing the edit button: 

 

Now, the Comments pane will open with the comment ready for editing. Make your 

changes and click “Save”: 

 

The original comment will now be updated. 
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Deleting Comments 

To delete a comment, open the comment for editing by clicking its icon in the workbook 

when the cell is selected. Then, click the Delete Comment command on the Review tab or in 

the comment itself: 

 

The comment will immediately be deleted. 
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Activity 6-1: Working with Comments  

In this activity, you will review comments in a workbook, and add comments of your own. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 6 of your Excel Essentials Activities folder. Open Activity 6-1: 

(Refer back to Activity 1-2 if you need help.) 

  The Financial Data sheet should be active. Look closely at cells A2 and H22. You will 

see a red triangle that denotes a comment:  

 



211 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

  Let’s take a closer look at these comments. Click “Review → Show Comments” to 

open the Comments task pane: 

 

  Read the first comment, associated with cell A2: 

 

  Belinda has asked for data about the state and office type for each row. This data is 

present, but we hid it during a previous activity. Let’s unhide it. To start, select 

columns A and D: 
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  Right-click the column headers and click “Unhide Columns:” 

 

  The data will now be shown. Since we have addressed Belinda’s comment, let’s 

delete it. Click the comment to select it: 
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  Click the … then Delete thread: 

 

  Finally, you think that Hebron might have the wrong state entered, so you want to 

add a note to remind you to double-check the data. Right-click cell A19 and click 

“New Comment:” 
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  In the Comments pane, type, “Confirm state is correct” and click “Post:” 

 

  Your comment will be created: 

 

  Save As ‘Activity 6-1 complete’ and close Excel to complete this activity. 
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TOPIC B: Managing Worksheets (Part One) 

So far, we have worked with single worksheets within a workbook. However, Excel allows 

you to create and customize additional worksheets. In fact, there are so many 

customization options we will explore them in two sections. 

 

Topic Objectives 

In this section, you will learn how to: 

• View, insert, duplicate, and delete worksheets 

• Use worksheet references in formulas 
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Viewing Worksheets  

To view a worksheet, click its tab: 

 

Its data will then be displayed in the main window. 
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Inserting Worksheets 

To insert a new worksheet, perform one of the following commands: 

• Click “Home → Insert → Insert Sheet” 

• Click the New Worksheet (+) icon on the row of sheet tabs 

• Right-click a worksheet tab and click “Insert”  

 

  



Microsoft Office Excel 365: Essentials                 218 

218 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

The new worksheet will be inserted, ready for your content: 
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Deleting Worksheets 

To delete a worksheet, ensure that the worksheet that you would like to delete is open and 

then click “Home → Delete → Delete Sheet:”  
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Or, right-click the tab for the worksheet in question and click “Delete:”  

 

In either case a warning dialog box will appear asking for confirmation to delete the 

selected worksheet. Click “Delete” to complete the process: 
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Duplicating Worksheets  

To create a copy of a worksheet, right-click its tab and click “Move or Copy”: 

 

You will need to tick the checkbox to Create a copy, and then tell Excel where you want the 

new sheet to appear, then click “OK”: 

 

A copy of the worksheet will be created: 
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Worksheet References in Formulas 

Formulas can contain references to any cell within any worksheet in the current workbook. 

They use the format ‘Sheet Name’!, followed by the cell or cell range. Here, a formula is 

used to reference the sum of data from the 2025 worksheet: 
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Activity 6-2: Managing Worksheets (Part One) 

In this activity, you will update the structure of your financial data workbook so that more 

information can be included. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 6 of your Excel Essentials Activities folder. Open Activity 6-2: 

(Refer back to Activity 1-2 if you need help.) 

  First, click each worksheet tab and review the data in the workbook: 
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  The metrics on the Financial Scorecard tab are no longer required, so let’s delete 

this worksheet. Ensure that this worksheet is active and click “Home → Delete → 

Delete Sheet:” 

 

  Click “Delete” to confirm the operation: 
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  Now, the Financial Data sheet should be displayed. Let’s create a copy of it to use 

as a template for future years. Right-click the worksheet tab and click “Move or 

Copy:” 
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  Tick the ‘Create a copy’ checkbox and choose where you want Excel to put the 

copy. 

 

  A copy of the worksheet will be created: 

 

  Finally, we need to add a new, blank worksheet that will contain a regional 

directory. Click the plus sign at the end of the worksheet tab list: 

 

  The new sheet will be added: 

 

  Save As ‘Activity 6-2 complete’ and close Excel to complete this activity. 
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TOPIC C: Managing Worksheets (Part Two) 

In this section, we will conclude our exploration of managing worksheets with a look at 

hiding, showing, reordering, and renaming worksheets. We will also learn how to change 

the worksheet tab color. 

 

Topic Objectives 

In this section, you will learn how to: 

• Hide and unhide worksheets 

• Reorder and rename worksheets 

• Change the color of a worksheet tab 

 

  



Microsoft Office Excel 365: Essentials                 228 

228 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

Hiding and Unhiding Worksheets 

If you are working with a workbook that includes a lot of worksheets, it can quickly become 

cluttered. To focus on the worksheets that matter, you can choose to hide selected 

worksheets. Hidden worksheets are not deleted and still operate normally; they are just 

hidden from view.  

To hide the currently active worksheet, click “Home → Format → Hide & Unhide → Hide 

Sheet,” or right-click the tab and click “Hide:” 

 

Once a worksheet has been hidden, you will no longer be able to see or select its worksheet 

tab:  
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To unhide a worksheet, click “Home → Format → Hide & Unhide → Unhide Sheet,” or click 

the “Unhide” command on any tab’s right-click menu: 

 

The Unhide dialog box will open. Click to select the sheet that you would like to unhide and 

then click “OK:” 

 

The sheet will now be visible, and its tab will be displayed in its previous position.  
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Reordering Worksheets 

The quickest way to reposition a worksheet is to click and drag the worksheet tab:  

 

(Notice the small gray arrow that indicates positioning.) Once your mouse is in position, 

release your mouse button to complete the operation:  

 

You can also right-click the worksheet tab and click “Move or Copy:” 
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With either command, the “Move or Copy” dialog box will open. Choose the sheet before 

which you want to place the selected sheet, and click “OK:” 

 

The worksheet will now be moved. 

 

Renaming Worksheet Tabs 

To rename a worksheet tab, right-click it and click “Rename” (or simply double-click it):  

 

Enter the new name and click off the tab when complete. 

The change will be applied: 
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Changing Tab Color 

To change the color of a worksheet tab, right-click the tab, click “Tab Color,” and choose the 

desired color:  

 

The new color will now be applied: 

 

To remove the color, choose “No Color” from the Tab Color menu. 
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Activity 6-3: Managing Worksheets (Part Two) 

In this activity, you will finish setting up your financial data workbook structure. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 6 of your Excel Essentials Activities folder. Open Activity 6-3: 

(Refer back to Activity 1-2 if you need help.) 

  First, let’s ensure all the worksheets are properly named. Double-click the first 

worksheet tab (Pivot Table): 

 

 

  The worksheet will be displayed. Type, “Pivot Table”: 
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  The worksheet will be renamed. Now, right-click the Financial Data (2) tab and click 

“Rename:” 

 

  The Rename Sheet dialog box will open. Delete “(2)” from the text field and type, 

“Template.” Click “OK:” 

 

  The worksheet will now be renamed. Finally, open the Rename Sheet dialog box 

for the blank worksheet by double-clicking its tab or using the right-click menu. 

When the Rename Sheet dialog opens, enter “Regional Directory” for the name 

and click “OK:” 
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  Now that the sheets are renamed, let’s update the order. Drag the Financial Data 

tab to the second position in the list: 

 

  Let’s update its color, too, since it is the most important sheet in the workbook. 

Right-click the worksheet tab, click “Tab Color,” and choose any shade of green or 

blue: 
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  The change will be applied: 

 

  Save As ‘Activity 6-3 complete’ and close Excel to complete this activity. 

 

 

  



237 Microsoft Office Excel 365: Essentials 

© 2005-2019 Velsoft Training Materials, Inc. All rights reserved. Used with permission by The Proven Group. 

TOPIC D: Changing View Options 

There are many ways to customize the view of each workbook.  

 

Topic Objectives 

In this section, you will learn how to: 

• Apply different workbook views 

• Show and hide workbook elements 

• Freeze and unfreeze panes 

 

 

Using the Workbook Views Group 

There are various workbook views, which can be accessed by clicking the View tab: 

 

To switch to a different view, click the related icon. The options are: 

• Normal View: Full-featured view that provides access to all Excel commands.  What 

we have been using in the course so far. 

• Page Break Preview: A full-screen view designed to make reading a workbook easy.  

• Page Layout View: A view to show the printed page breaks and current set print area.  
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Page Break View 

 

Page Layout View 
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Showing and Hiding Workbook Elements 

The next group on the View tab is Show:  

 

This group allows you to show or hide different workbook elements by toggling the related 

icon on or off. 

 

Zoom Features 

The next group on the View tab is Zoom: 

 
This group allows you to zoom in or out on a worksheet to better view the contents, return 

the view to 100% (the size the contents would be if printed) and to zoom into just a 

selection of the contents as set out in a range.  
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Window Features 

 

 

New Window 

New Window merely brings you back to the Home screen. 
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Arrange All 

Arrange all allows you to view multiple Excel Workbooks at the same time on the same 

screen – vertically, horizontally, tiled or cascade.  This can be useful when working across 

multiple excel workbooks. 
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The Freeze Panes Options 

It is sometimes convenient to be able to keep an eye on one part of a spreadsheet while 

simultaneously viewing other parts of the same spreadsheet. You can do this using the 

Freeze feature.  

To use Freeze, open a workbook window and click “View → Freeze Panes:” 

 

The following options will be displayed:  

Freeze Panes If you select cells before clicking this option, everything to the 
left of and above the selection will remain frozen.  

Freeze Top Row This will freeze the top row. Use this option to keep column 
headings visible while scrolling vertically through the data. 

Freeze First Column This will freeze the first column. Use this option to keep row 
headings visible while scrolling horizontally through the data. 
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Split Function 

The split function works the same way as “View → Freeze Panes → Freeze Panes”, it just 

provides a one click option instead of two clicks. 

Hide Function 

The hide function hides the entire workbook from view, it does not close it down, but just 

takes if off the view area.  It can be unhidden using the Unhide button. 

View Side by Side 

This function allows you to view multiple workbooks at the same time on the same screen, 

it will split the screen to show two or more workbooks that are open.  Once this function is 

enabled, it can have synchronous scrolling enabled which can be useful, or you can Reset 

the Window Position. 

Switch Windows 

Allows you to move between open Workbooks easily.  Please note that clicking on the 

Taskbar at the bottom of the screen also allows you to move between open Workbooks. 
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Activity 6-4: Changing View Options 

In this activity, we will explore the view options in Excel 365 Online. 

1.  To begin, open Excel. (Refer back to Activity 1-1 if you need help.) 

2.  Navigate to Lesson 6 of your Excel Essentials Activities folder. Open Activity 6-4: 

(Refer back to Activity 1-2 if you need help.) 

  Ensure you are on the Financial Data worksheet and click the View tab: 
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  Since our Financial Data worksheet is complete, let’s turn off the gridlines by 

unchecking that box: 

 

  Review the changes. Now, switch to the Financial Data Template sheet: 
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  Notice that the gridlines are still visible here. However, we want to freeze the 

header row on this sheet as more data may be added to future reports. Click 

“Freeze Panes → Freeze Top Row:” 

 

  Scroll down in the workbook. Notice that the first row remains in place. 

  Save As ‘Activity 6-4 complete’ and close Excel to complete this activity. 

 

Please note that Macros are not covered in the Excel Essentials Course, these are covered in 

Excel Advanced. 

Summary 

In this lesson, we learned about finalizing workbooks. You should now be able to use 

comments, manage worksheets, and change view options.  
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Course Summary 

Congratulations on completing Microsoft Excel Essentials training. During this course, you 

learned how to: 

• Get started with Excel and describe its basic components 

• Manage workbooks 

• Get help in Excel  

• Use formulas and functions 

• Work with data, rows, and columns 

• Sort and filter data 

• Format text and cells 

• Align cell contents 

• Use Find & Select tools 

• Insert pictures and shapes 

• Format shapes 

• Create and modify tables and charts 

• Use comments 

• Manage worksheets 

• Change view options 

 

You should now feel comfortable creating a new spreadsheet, working with basic formulas 

and functions, and making a spreadsheet look professional and presentable. 
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APPENDICES 

Keyboard Shortcut Quick Reference Sheet 

Ed
it

in
g 

C
o

m
m

an
d

s 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Undo Ctrl + Z 

Redo Ctrl + Y 

Start a new line in the same cell Alt + Enter 

Print worksheet Ctrl + P 

Se
le

ct
 C

o
m

m
an

d
s 

Select a range of cells Shift + Arrow keys 

Select a column Ctrl + Spacebar 

Select a row Shift + Spacebar 

Open the Find dialog Ctrl + F 

Open the Replace dialog box Ctrl + H 

Open the Go To dialog box Ctrl + G 
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Fo
rm

at
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C
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Apply bold Ctrl + B 

Apply italics Ctrl + I 

Applying underlining Ctrl + U 

Increase font size Ctrl + Shift + > 

Decrease font size Ctrl + Shift + < 

Clear formatting Ctrl + D 

N
av

ig
at

io
n

 C
o

m
m

an
d

s 

Move up one cell Up Arrow 

Shift + Enter 

Move down one cell Down Arrow 

Enter 

Move right one cell Right Arrow 

Tab 

Move left one cell Left Arrow 

Shift + Tab 

Go to the beginning of the row Home 

Go to cell A1 Ctrl + Home 

Go to the last cell of used range Ctrl + End 

Move down one screen (28 rows) Page Down 
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Move up one screen (28 rows) Page Up 

Move to the edge of the current data 

region 

Ctrl + Right Arrow or Ctrl + Left Arrow 

Switch to next sheet Alt + Ctrl + Page Down 

Switch to previous sheet Alt + Ctrl + Page Up 

In
se

rt
 C

o
m

m
an

d
s 

Insert new worksheet Shift + F11 

Insert hyperlink Ctrl + K 

Follow hyperlink Ctrl + Enter 

Insert table Ctrl + L 

Open/close Comments pane Shift + F2 

C
al

cu
la

te
 D

at
a 

Calculate workbook (refresh data) F9 

Insert AutoSum function Alt + Equals (=) 

Open Insert Function dialog box Shift + F3 
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Glossary 

absolute reference 

A type of reference that will not change 

even if it is moved or copied to another 

location.  

arguments 

Data used by functions to complete 

calculations. 

AutoFill 

A feature that is used to automatically fill 

sequential data into a range of cells. 

cell 

The intersection of a row and column on a 

worksheet. 

charts 

Visual representation of numeric data. 

conditional formatting 

Formatting that will highlight cells whose 

data satisfies certain criteria. 

filtering 

Customizing the data view based upon set 

criteria. 

fill 

Formatting that adds background color to 

cell(s). 

fill handle 

The small black box that appears in the 

bottom right-hand corner of a selected 

cell or cell range. Used to activate the 

AutoFill feature. 

Flash Fill 

Feature that will automatically extract or 

combine data based on a pattern. 

font  

A set of type face. 

Format Painter 

A tool that is used to copy formatting 

from one selection of text to another. 

formula  

A mathematical relationship expressed 

through symbols. 

formula bar 

A part of the Excel interface that displays 

the cell name, contents, and/or formulas 

in a selected cell. 

function 

Pre-made operations that are used to 

perform calculations. 

mixed references 

Cell references that include both relative 

and absolute references. 

PivotTable 

A data analysis tool that dynamically 

allows you to pivot columns and rows of 

raw data without altering it. 
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relative reference 

A cell reference that will change relative 

to its positioning in a worksheet. 

spreadsheet 

Either a paper or electronic file that is 

used to store and work with data (mostly 

numbers) in a tabular fashion.  

table 

A dataset that is comprised of rows and 

columns but is treated as one object 

(unlike regular data ranges). 

Tell Me 

Natural language help feature accessed 

directly on the ribbon interface. 

workbook 

An Excel file that stores multiple 

worksheets. 

worksheet 

An electronic spreadsheet. 
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Document 
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